Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-17-2010, 08:42 AM   #1
Baseband Member
 
Join Date: Jan 2005
Posts: 79
Default Log in screen is just black

Ok i was running my anti virus scan, it picked up a few things, so i just deleted them, these things were lying in folders like local settings/**/temp or local settings/**/temporary internet files

now anyway, i went out left the comp on, mum decides to turn it off... (while it was still in the process of scanning)

anyway i turn it back on now and when it gets to the log in screen (windows xp) all i get is a black screen with just the mouse. the mouse moves but i cannot log in or anything..

happens in safe mode aswell

i made a system restore checkpoint a few days ago, is there any way i can get to system restore without having to log in. cause right now it seems that there is no way i will be able to log in at all..

before i decided to do the anti virus run, i had used hi jack this, and deleted some harmful things via hijhackthis.de, i also used pandasecurity.com active scan 2, which picked up quite a few things before using and updating my current av, avast.

my comp was in not great shape before it buckled, i could not run any anti spyware/malware program, as i would just not simply open, and my browser kept getting hijacked/

thats just the background info if it helps at all, but the main thing now is i just want to get to my files back up and restore/format.

are there people out there that can extract files outta my harddrive in its state right now. everything boots up fine, just when i get to the log-in, its a black screen with only the mouse functioning.
__________________

mykul is offline   Reply With Quote
Old 09-17-2010, 11:08 AM   #2
In Runtime
 
Anderwolfe's Avatar
 
Join Date: Jul 2010
Posts: 151
Default Re: Log in screen is just black

Your data is probably still on the drive.
If you wanna take it off, just remove it and hook it up to another machine as a slave drive.

http://cgi.ebay.com/USB-2-0-IDE-SATA...item3ca7b549a7

This might be something you want to look into. It's under $10 and very handy to have around.
Anderwolfe is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0