Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 03-19-2011, 05:43 PM   #1
Beta Member
Join Date: Mar 2011
Posts: 1
Default log me in hamachi installation problem

hello i have a problem when im installed log me in hamachi 2. when i installed the program it stops and says "the window installer service could not be accessed. this can occur if the windows installer is not correctly installed. contact your support personnel for assistance."
could anyone help me with this is don't know what to do, thank you

ola555 is offline   Reply With Quote
Old 03-24-2011, 06:11 PM   #2
In Runtime
Verbatim47's Avatar
Join Date: Aug 2007
Posts: 279
Default Re: log me in hamachi installation problem

First go to run or the search bar in Windows by clicking start. Then type "services.msc" into the bar and press enter. After you do this go into the list and turn on any Hamachi services such as the "Hamachi tunneling service"

Try this and get back to me.
“If you will live like no one else, later you can live like no one else.”

Reliable Online Backup? Click Here!
Verbatim47 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:21 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0