Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-15-2004, 03:01 PM   #1
Beta Member
 
Join Date: Dec 2004
Posts: 2
Send a message via AIM to cato1274 Send a message via MSN to cato1274 Send a message via Yahoo to cato1274
Question limited or no connectivity

i went and got charter pipeline 3 meg service a few months ago. it worked great for a while but now im getting error messages. everytime the cpu comes back from sleep mode i get a limited or no connectivity error pop up from windows. so i run winsock fix xp and restart and it's fine. what's going on?
__________________

cato1274 is offline   Reply With Quote
Old 12-16-2004, 02:32 PM   #2
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,312
Default Re: limited or no connectivity

Not to shure ....could be timing out

Maybe your setting's that tell the comp. to power down the Lan are in effect.
__________________

__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 12-18-2004, 09:15 AM   #3
Baseband Member
 
Reaper's Avatar
 
Join Date: Dec 2004
Posts: 83
Send a message via AIM to Reaper
Default Re: limited or no connectivity

Just like Mr. Mixx says. He's most likely right.
I think that you have the "Allow the computer to turn off this device to save power" turned on. Now im not sure. But i think if you turn this off you should not get that warning.

To turn this off:
go to "My network places".

Then click "View Network connections".

You should see "Internet connections" in the list.

Right click on the icon that you see> Properties

You are now in a window that says "Local Area Connection Properties".

On the first tab (General Tab) You will see a box that below that, that says "Connect using" Then below that your network card.

Next to this is a configure button. Press configure.

It will open a new window called "Youronboardlanset Network connection properties"

Click on the "power management" tab.

Now you see the check that says "Allow the computer to turn off this device to save power". Uncheck that.

Now you just need to let your comp go into standby and see what happens.

Let me know.

Thanks,
-Reaper.
__________________
Comp Specs: 2x WD SATA 80gig HDDs, Gigabyte Mobo - 4gb Ram cap Dual BIOS, 1024 (512x2) DDR400 FSB 533 pc3200 Corsair dual channle ram, Intel p4 2.6ghz processor, 9800 pro 256 256 GFX card, 1x reg CD rom, 1x DVD/CD burner, Standard MID tower.
Macs: Yeah you can waste money on this crap. I say make love not babies.
I am retarded. just for those who were wondering.
Reaper is offline   Reply With Quote
Old 12-20-2004, 05:52 AM   #4
Beta Member
 
Join Date: Dec 2004
Posts: 2
Send a message via AIM to cato1274 Send a message via MSN to cato1274 Send a message via Yahoo to cato1274
Talking

thanks that fixed it!
cato1274 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0