Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 11-11-2009, 01:33 PM   #1
Daemon Poster
Join Date: May 2009
Posts: 690
Smile K lite player help

I have the K Lite CODEC pack and it cam with Media Player CHome Clasic.

And it works greate and if you have a Live Fead coming into your computer through Camcorder or Firewire or something like that it can let you display it.

So I have an ADVC100 Analog to Digital Converter Box.
And I have my Stereo VCR going into the ADVC100 and it outputs the Signal as Digital Firewire.

So I take that Firewire and put it into my computers Firewire Port.

So I start Playing a Video Tape that I have and I know is good.
And I go to my Media Player Home Clasic and go to File and then Open Device.

And for Video Device it has Microsoft DV and if I click the Down Box it is the only thing in here so I know this is good.
And it has my Audio Device set and Regon set to USA NTSC.

So I click ok and it opens the video in the Media Screen and I can see lthe Video Tab play and it play good but one thing.

It is FUZZY???????????????????????
biferi is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 01:46 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0