Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-06-2009, 04:18 PM   #1
Baseband Member
 
Join Date: Oct 2007
Posts: 49
Default just installed xp on acer aspire 5315 now i need some help

Hi everyone. As the subject states, I just installed xp on my acer aspire 5315 because I hated vista. Now, I've run into a couple of problems, I'm installing drivers as I type. I've got it connected to the internet and just installed the realtek audio driver. My question is what other drivers should i install? Also, is there any way that I can get xp to display in a widescreen resolution? Right now it only gives me the options of 800x600 and 1024x768.

Any help is appreciated
Thanks!
Eric
__________________

nosignal is offline   Reply With Quote
Old 11-06-2009, 05:02 PM   #2
Fully Optimized
 
cboucher's Avatar
 
Join Date: Jun 2009
Location: USA
Posts: 1,652
Default Re: just installed xp on acer aspire 5315 now i need some help

You'll need to download video drivers from the manufacturer's website in order to address the resolution issue.
__________________

__________________
But I'm trying, Ringo. I'm trying real hard... to be the Shepherd.
cboucher is offline   Reply With Quote
Old 11-06-2009, 05:09 PM   #3
Baseband Member
 
Join Date: Oct 2007
Posts: 49
Default Re: just installed xp on acer aspire 5315 now i need some help

i just finished doing that right before i read your post, and that did it, resolution issue completely fixed now
nosignal is offline   Reply With Quote
Old 11-06-2009, 05:13 PM   #4
Fully Optimized
 
cboucher's Avatar
 
Join Date: Jun 2009
Location: USA
Posts: 1,652
Default Re: just installed xp on acer aspire 5315 now i need some help

Cool, now it's time to upgrade to Windows 7....
__________________
But I'm trying, Ringo. I'm trying real hard... to be the Shepherd.
cboucher is offline   Reply With Quote
Old 11-08-2009, 10:59 AM   #5
Baseband Member
 
Join Date: Oct 2007
Posts: 49
Default Re: just installed xp on acer aspire 5315 now i need some help

hahah, thats probably true. I had one more question, is there any way to get the volume level, when you push the vol +/- buttons, to show up on the screen again?
nosignal is offline   Reply With Quote
Old 11-08-2009, 06:46 PM   #6
Daemon Poster
 
winslow33's Avatar
 
Join Date: Jul 2009
Posts: 861
Default Re: just installed xp on acer aspire 5315 now i need some help

I installed Windows XP on the 5315 too. I dont think theres any way to put the volume control back on the screen, although I could be wrong. If you are missing any drivers (you might be missing the modem driver), heres where I got all mine, they work great!
http://soulpass.com/2007/11/10/insta...5-2153-laptop/
winslow33 is offline   Reply With Quote
Old 11-09-2009, 05:18 PM   #7
Fully Optimized
 
cboucher's Avatar
 
Join Date: Jun 2009
Location: USA
Posts: 1,652
Default Re: just installed xp on acer aspire 5315 now i need some help

Quote:
Originally Posted by nosignal View Post
hahah, thats probably true. I had one more question, is there any way to get the volume level, when you push the vol +/- buttons, to show up on the screen again?
I would guess keyboard drivers if they are available.
__________________
But I'm trying, Ringo. I'm trying real hard... to be the Shepherd.
cboucher is offline   Reply With Quote
Old 11-10-2009, 07:23 PM   #8
Beta Member
 
Join Date: Nov 2009
Posts: 3
Default Re: just installed xp on acer aspire 5315 now i need some help

Got to ask, nosignal...my netbook (an Acer) is being a little bi*ch about me having changed the OS from Linux to Windows XP...is yours acting ridiculously sluggish by any chance, mate?
Andy-Laa is offline   Reply With Quote
Old 11-15-2009, 06:11 PM   #9
Baseband Member
 
Join Date: Oct 2007
Posts: 49
Default Re: just installed xp on acer aspire 5315 now i need some help

actually its quite the opposite with mine. When i had vista installed it ran okay for about a month but then it started being sluggish and whenever i checked the performance with the task manager, it was a solid basline of 30-40% all the time which was just ridiculous to me.
After installing xp its running like a champ, I'm really glad its working better now. Im sorry I can't help any-laa.

One more question for everyone though. Is there any way to get the battery meter display back up on the toolbar so I don't have my computer shutting off on me without warning?

Thanks
__________________

nosignal is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0