Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-02-2013, 06:47 AM   #1
Baseband Member
 
Elmo's Avatar
 
Join Date: Dec 2012
Location: UK
Posts: 49
Default Is this an issue

I`ll try and keep this as brief as poss

advised to load OS on a seperated partition and other progs likewise

made a start ...........got 2 hhd`s in pc 1x500gb and 1x 1tb

the o/s has loaded on the partition i set aside for it but the mbr has gone to the other drive (yes i should have disconnected it)

i cant be bothered to reload windows 7 on again and go through the call to microsoft to activate it

does it matter that the mbr is on one drive and the o/s is on another

Elmo
__________________

Elmo is offline   Reply With Quote
Old 03-02-2013, 09:41 AM   #2
Baseband Member
 
Elmo's Avatar
 
Join Date: Dec 2012
Location: UK
Posts: 49
Default Re: Is this an issue

Sorted
__________________

Elmo is offline   Reply With Quote
Old 03-11-2013, 03:45 PM   #3
Baseband Member
 
Join Date: Jun 2012
Location: New Zealand
Posts: 60
Send a message via Skype™ to jazzo58
Post Re: Is this an issue

How did you sort it ?
jazzo58 is offline   Reply With Quote
Old 03-12-2013, 02:39 PM   #4
Baseband Member
 
Elmo's Avatar
 
Join Date: Dec 2012
Location: UK
Posts: 49
Default Re: Is this an issue

Wiped everything.
Elmo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0