Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-31-2015, 06:01 AM   #1
Solid State Member
 
Join Date: Aug 2015
Location: UK
Posts: 7
Default Internet Explorer

Hi
My name is John, and I am new to this forum, hoping for some help.

I recently upgraded to Windows 10, and was using IE11. However after a couple of days all my favourites disappeared from the favourites button, although they are still in the 'star'. Non of the favourite options work, and where the favourites should be there is a greyed out 'empty'.

I have done an IE reset, system restore to before the problem, and disabled and re enabled IE through the control panel, but still the button doesn't work.

Any advice would be appreciated. Thanks for reading this.
__________________

john3650 is offline   Reply With Quote
Old 08-31-2015, 07:01 AM   #2
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Internet Explorer

Not knowing what the problem is, i'll be a jerk and just send you a link to Google Chrome.
It really is the better browser. 99% of all computer enthusiast prefer chrome (or some other browser) over IE.
https://www.google.com/chrome/browser/desktop/
__________________

__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 08-31-2015, 08:22 AM   #3
Fully Optimized
 
~Darkseeker~'s Avatar
 
Join Date: Jan 2010
Location: Welwyn Garden City, United Kingdom
Posts: 2,494
Default Re: Internet Explorer

Firefox for me, still a memory hog but to a lesser extent :P


The whole migration thing from 7/8.1 to 10 has been pretty bad for a lot of people. Lost data, lost settings, etc. Windows 10 they've rebadged IE11 as 'Microsoft Edge'...



Have you checked in your favorites folder (C:\Users\USERNAME\Favorites) to see if they are actually still there? IF they are, I think you should be able to manually add them back to Edge, I think...
__________________
EVGA SLI Micro Z68 // Intel i5-2500k @ 4.4GHz // 8GB Corsair Vengeance 1866MHz // Overclocked ASUS GTX 660 Ti // Corsair Carbide SPEC-03 // Kingston Hyper-X 120GB // 2TB WD Green + 500GB WD Black
#JC4PM
~Darkseeker~ is offline   Reply With Quote
Old 08-31-2015, 08:46 AM   #4
Solid State Member
 
Join Date: Aug 2015
Location: UK
Posts: 7
Default Re: Internet Explorer

IE11 has not been rebadged as Edge, that is a separate (horrible) browser. IE11 can be activated as default browser in W10, but as it is built in, it cannot be uninstalled and reinstalled.


All my favourites are available in IE via the right hand 'star' but not in the favourites button where I had them.
john3650 is offline   Reply With Quote
Old 08-31-2015, 11:59 AM   #5
Fully Optimized
 
crazyman143's Avatar
 
Join Date: May 2004
Location: USA
Posts: 2,946
Default Re: Internet Explorer

In internet explorer, if you select "organize favorites" under the favorites menu, can you see them there?
crazyman143 is offline   Reply With Quote
Old 08-31-2015, 01:04 PM   #6
Solid State Member
 
Join Date: Aug 2015
Location: UK
Posts: 7
Default Re: Internet Explorer

Yes, but any changes only take place in the section under the 'star'. Adding etc will not put anything under the favourites button.
john3650 is offline   Reply With Quote
Old 08-31-2015, 02:31 PM   #7
Fully Optimized
 
crazyman143's Avatar
 
Join Date: May 2004
Location: USA
Posts: 2,946
Default Re: Internet Explorer

So if you can see them under Organize, are they in the root, or in a subfolder in there? If so try moving them out of the subfolder via drag and drop in the organize favorites window.
crazyman143 is offline   Reply With Quote
Old 09-01-2015, 04:30 AM   #8
Solid State Member
 
Join Date: Aug 2015
Location: UK
Posts: 7
Default Re: Internet Explorer

Quote:
Originally Posted by crazyman143 View Post
So if you can see them under Organize, are they in the root, or in a subfolder in there? If so try moving them out of the subfolder via drag and drop in the organize favorites window.
Thank you for your reply.

If I click Favourites button all options are there, but under Organise, where favourites should be it is a greyed out '(empty)'

If I click Organise, then all the folders with favourites in are there. I am not sure what you mean by dragging them somewhere. I can still drag them to another position in the organise section, but that doesn't put them back where the whole thing should be.
john3650 is offline   Reply With Quote
Old 09-01-2015, 11:58 AM   #9
In Runtime
 
NikonGuy's Avatar
 
Join Date: Feb 2015
Location: Probably the USA?
Posts: 440
Default Re: Internet Explorer

There is actually a very simply solution. Upgrade to chrome, internet explorer sucks. Lol. That's honestly the best advice I can give...
__________________
Asus USB 3.0 Mobo - 16Gb DDr3 1866mhz Ram - AMD FX 6300 Hexa core 4.0Ghx OC - Corsair CX600M PSU - Corsair H80i Cooler - Gigabyte Gefore GT 730 2Gb GDDr5 - WD Blue 1tb 7200rpm - WD 360gb 5200rpm Backup drive.
NikonGuy is offline   Reply With Quote
Old 09-02-2015, 12:40 PM   #10
Fully Optimized
 
crazyman143's Avatar
 
Join Date: May 2004
Location: USA
Posts: 2,946
Default Re: Internet Explorer

Did you look here as suggested?

Quote:
Originally Posted by ~Darkseeker~ View Post
Have you checked in your favorites folder (C:\Users\USERNAME\Favorites) to see if they are actually still there?
If you can see the favorites there, I suggest you make a backup copy of them, delete all from the favorites folder. Then in internet explorer, do a full settings reset:

Click the white gear, select "internet options"
Click Advanced tab, then "Reset..."
Check "Delete personal settings" then "Reset"

Restart internet explorer, then copy your favorites backup back in.

If that doesn't work, you might have to reinstall IE 11 as well.
__________________

crazyman143 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0