Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-12-2017, 04:09 AM   #1
Beta Member
 
Join Date: Mar 2015
Location: england
Posts: 4
Default integrated webcam, sound and mic disappears

Hello,

Wondering if anyone can give me any suggestions. As the title says, I have a computer that has an integrated webcam, but twice now the webcam simply disappears, it cannot be detect and then I get no sound either. I then asked a friend to remote in and have a look, but he could hear the sound perfectly, but could not detect the webcam.

I does not sound like a driver problem and we are wondering if it is a loose cable from the monitor to the computer. The webcam is integrated on the monitor. Anyone have any ideas?

We have a windows 10 Operating system.

As a side note, we got the webcam and audio back last time from a system restore, but we can't keep doing this all the time.

Thanks
__________________

__________________
purge11 is offline   Reply With Quote
Old 01-12-2017, 09:50 AM   #2
BSOD
 
Join Date: Feb 2016
Location: US
Posts: 963
Default Re: integrated webcam, sound and mic disappears

A system restore won't fix a loose wire so the fact that a system restore work eliminates the possibility of it being a loose wire. It sounds like it is a driver issue even though you don't think it is. I would look to see what was installed on the last update and then you can use the hide update tool to stop windows updating it again and overriding your drivers with one that does not work for that Hardware.
Then it's just a matter of reinstalling the drivers that were working before.
It also might be a good time to update your Hardware to some newer equipment.
__________________

__________________
Technician is offline   Reply With Quote
Old 01-14-2017, 06:43 PM   #3
Beta Member
 
Join Date: Mar 2015
Location: england
Posts: 4
Default Re: integrated webcam, sound and mic disappears

Thanks for your solutions. I managed to find out what the problem was at first and it was down to a faulty USB cable to the webcam. It started to work and then failed again. In the end I just gave back the integrated monitor, couldnt take it anymore.

I suspect it was a driver issue, but it was just taking so long to get to the root cause of it
__________________
purge11 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0