Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-24-2012, 04:42 PM   #1
Beta Member
 
Join Date: Sep 2012
Location: USA
Posts: 3
Default Installing New Adobe

Hey, I'm Cole. Completely new to this place, and I was wondering if someone can help me with this difficulty I've been having with installing something on a Mac.


I've been trying to install the new Adobe, because I really can't do most of the things on my computer. Mostly see things on YouTube, and it's quite annoying. I really know as much about a computer as a sixth grader. My computer knowledge on a Mac is little to none. Not that I know much more on PC's. But yeah, it would really help if someone could help me with this problem.


My bad if this is posted in the wrong forum, I'm only familiar with XGen Studios Forum. It's quite similar to this, but I don't know. I'm sorry if it is, thank you for anyone who helps.
__________________

Coleblue77 is offline   Reply With Quote
Old 09-24-2012, 06:49 PM   #2
Daemon Poster
 
Computear's Avatar
 
Join Date: Aug 2009
Location: US
Posts: 675
Default Re: Installing New Adobe

I'm not sure how to help you with your problem, but I can direct you toward the right forum.

This section is for hardware (physical parts of computers), you're looking for software (programs, etc.).

http://www.computerforums.org/forums...ating-systems/

Good luck
__________________

__________________
Laptop: Dell XPS 17 | i5-2450M @ 2.5GHz | 6144MB RAM | GeForce GT 550M
Desktop:
HAF 932 Advanced | i5-3750k @ 4.4GHz | CORSAIR H100 | ASUS P8Z77-V | EVGA GTX 680 2GB | 8GB G.SKILL DDR3 @ 1600 | MUSHKIN 240GB SSD | WD 500GB 7200RPM HDD
Computear is offline   Reply With Quote
Old 09-24-2012, 06:55 PM   #3
Beta Member
 
Join Date: Sep 2012
Location: USA
Posts: 3
Default Re: Installing New Adobe

Well, alright. I've read over the directions on Adobe so many times, it's pretty annoying. I really don't know what I am doing wrong.
Coleblue77 is offline   Reply With Quote
Old 09-25-2012, 03:33 AM   #4
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,529
Default

I have moved this topic to the Software and Operating Systems forum..
BK_123 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0