Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-07-2010, 03:08 AM   #1
Beta Member
 
Join Date: Jan 2010
Posts: 2
Default i'm having real problem ... :(( help!!

here my deal.. My pc working veeery very slowly. i tried every software and every method to solve this problem but i couldn't ..

i'm running
""""""
- windows xp sp3
- motherboard: Gigabyte p31 sata2
- processor: intel core 2 Quad q9550 2.83GHz
- Memory: 2*2GB (king-stone)
- Display: Gforce Nvidia 7300 512MB
- DirectX 9.0c
- AVG internet securty

"""""""

if any one have tips that may help i would be grateful to him..
__________________

homa is offline   Reply With Quote
Old 01-07-2010, 06:53 PM   #2
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,425
Default Re: i'm having real problem ... :(( help!!

First up:

Have you tried running chkdsk, defragmenting the drive and running a full virus / malware scan?

If not then those would be the first things I'd recommend.
__________________

berry120 is offline   Reply With Quote
Old 01-08-2010, 12:02 AM   #3
Beta Member
 
Join Date: Jan 2010
Posts: 2
Default Re: i'm having real problem ... :(( help!!

thanx for the reply berry120 ..but yes i had chkdsk, defragmenting the drive and running a full virus / malware scan...
even i tried Uniblue software.. but no solution yet..
homa is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0