Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-22-2006, 10:20 PM   #1
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Angry I lost against Linux distros

From 12PM to 8:30PM...straight Linux Installation. Whatver distro I put, let it be OpenSus 10.1, 9.0, Mandrake 10.1 or even Ubuntu Breezy Badger, It will find whatever reasons to fail.

I just pop in Vista 5456 and it works like as if it is demanding t. I checked Every single thing, you even name it, but this freaking thing will not do.

This is the AMD Case. My P4 is broke down and the board is RMAed ATM.

If anyone is willing to help, I will help you by the specs:

PC Chips (ECS) M825G V9.2C CPU Onboard
AMD Athlon Thunderbird @ 1333MHZ DDR (Effective speed: 2666)
1GB RAM (512MB Generic DDR400, the other, Kingston ValueRAM DDR333)
120GB HDD with bad sectors starting at 70%
60GB with no bad sectors
LG DVD RAM drive
LG CD Burner drive
Geforce 4 MX 4000


I tried using the 60GB, since it had no bad sectors, swapped memory, tried onboard video...nothing...just sits there.

Before that, when I had the10 gigger in there, in addition of a 20, I was able to install Mandrake without problems. Here's the old specs when Iinstalled it.

Same board
Same CPU
256MB RAM Generic
10GB HDD
20GB HDD
LG DVD-RAM
Generic CD drive
Onboard VIA Unichrome IGP Pro graphics (8MB Shared)

That set up was able to install Mandrake or RedHat 9 without a problem. Now, it doesn't anymore...GAAARRRRGH!


What is oh bloody wrong?
__________________

lhuser is offline   Reply With Quote
Old 07-23-2006, 12:36 AM   #2
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: I lost against Linux distros

the graphics card is probably not supported or something. try the onboard.
__________________

__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 07-23-2006, 03:40 AM   #3
Fully Optimized
 
rakedog's Avatar
 
Join Date: May 2004
Posts: 2,718
Send a message via AIM to rakedog
Default Re: I lost against Linux distros

john123, stop talking about stuff you don't know.

What exactly is the _problem_?
__________________
hackthissite.org (criticalsecurity.net) | gentoo.org

The best argument against evolution are creationists themselves. They prove that life is devolving rather than evolving.
rakedog is offline   Reply With Quote
Old 07-23-2006, 10:01 AM   #4
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: I lost against Linux distros

Every single time I run installation, something major occurs and I can't install them.

Suse 10.1 has intergrity check failures here and there.
Suse 9.0 freeses at the end of the load, during install
Mandrake freezes after accepting te Liscense
Ubuntu can't format my hard drives

I tried Safe Settings, ACPI disabled, but it will just not do.

I found a way with Suse 10.1, by updating te OS each time, but it gave me a verbose login, and during the second setup (Also verbose), it would not show me the account creation.

I tried onboard video, tried different CD/DVD drives...it just won't go in.

But, I am not too sure about this but, when Mandrakee worked, my BIOS was not flashed. Now, it is flashed to the latest. I don't know if it has to do someting with this.
lhuser is offline   Reply With Quote
Old 07-24-2006, 10:09 PM   #5
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: I lost against Linux distros

Let me guess...the problem is not resovable, is it?
lhuser is offline   Reply With Quote
Old 07-25-2006, 09:14 AM   #6
In Runtime
 
linnerd40's Avatar
 
Join Date: Jun 2006
Posts: 218
Default Re: I lost against Linux distros

It is... just not sure how at the moment.... I'll try to get back to you.... let me think.
__________________
Check out my blog: www.justanothertechblog.blogspot.com

Please give me Rep if I have helped you in any way! : )
linnerd40 is offline   Reply With Quote
Old 07-25-2006, 10:58 AM   #7
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: I lost against Linux distros

Have fun...seems that's it's like impossible to do.

Whatver you mentioned, I tried that...but I flashed my BIOS before. Could that bethe problem?
lhuser is offline   Reply With Quote
Old 07-27-2006, 04:33 PM   #8
In Runtime
 
x0r515t's Avatar
 
Join Date: May 2005
Posts: 236
Default Re: I lost against Linux distros

Quote:
Originally Posted by lhuser
Let me guess...the problem is not resovable, is it?
Your asking at the wrong forum. Go here and ask:
http://www.linuxquestions.org/
__________________
*Join Today*
http://www.computer-forums.net
x0r515t is offline   Reply With Quote
Old 07-27-2006, 11:29 PM   #9
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: I lost against Linux distros

Quote:
Originally Posted by x0r515t
Your asking at the wrong forum. Go here and ask:
http://www.linuxquestions.org/
hey hey. I posted in there too. Just because this forum is apparantly bad for my thing, doesn't mean that the guys from here ar there.

In any other thing though, this case is closed. II am up and running, and all I did was to repair my PS/2 port '_'
lhuser is offline   Reply With Quote
Old 07-28-2006, 12:17 AM   #10
BSOD
 
User name's Avatar
 
Join Date: Jul 2006
Posts: 128
Default Re: I lost against Linux distros

Haha weird! And john123, it's fairly obvious it wouldn't have been a video problem.
__________________

User name is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0