Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 02-02-2009, 09:39 PM   #1
Beta Member
Join Date: Feb 2009
Posts: 2
Default I have a software problem! please help! ty!

Problemo - Alright i bought a NO O/S desktop tower(Systemax No O/S AMD Desktop PC - AMD Athlon 64 X2 4200+ / 3GB DDR2 800MHz / 250GB SATA II / 20X DVD-RW) last week and it finally arrived today and my friend and i ended up, after many trials, version windows xp 2003, service pack 2000, and even windows 98. the computer was fine booting up the O/S but when we tried adding software such as javascript or norton virus protection, the computer would just freeze up and we'd always had to restart the system....we were wondering what could be the problem??????????? help!!!!!!!!!!!!!!!!!

strongphong is offline   Reply With Quote
Old 02-03-2009, 09:35 AM   #2
Site Team
celegorm's Avatar
Join Date: Sep 2006
Posts: 10,674
Send a message via AIM to celegorm
Default Re: I have a software problem! please help! ty!

Ok, just to clarify, that's happening on all of the OS'es you've tried?
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:00 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0