Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 02-16-2005, 11:33 PM   #1
Fully Optimized
winterfreshpwnz's Avatar
Join Date: Oct 2004
Posts: 2,099
Send a message via AIM to winterfreshpwnz Send a message via MSN to winterfreshpwnz
Default I can't run SP2 for XP...

I'm on SP1 right now obviously and when I tried installing SP2, everything went fine until the actual boot up in which I got the screen where it shows the windows xp logo and is loading and stuff and then the comp restarted itself. Then eventually a screen came up telling me about a problem that occurred with windows and how I should pick a way to start it (normal mode, last configuration, safe mode, etc.) so everytime I picked normal or last config the same thing would happen. So basically I had to go to safe mode and remove SP2 and then here I am, back with SP1. Does anyone know what the problem could be?

ASUS M4A89GTD PRO/USB 3.0 | AMD Athlon II X2 245 | 2X2GB A-DATA DDR3 | Western Digital Caviar Blue 500GB | OCZ StealthXStream 500W | Logitech G500 Mouse
winterfreshpwnz is offline   Reply With Quote
Old 02-17-2005, 03:34 AM   #2
Fully Optimized
Join Date: Sep 2004
Posts: 2,438
Default Re: I can't run SP2 for XP...

Hmmm no but the samething happens to me

Just A Guy With A Voice In His Head...
Charchris is offline   Reply With Quote
Old 02-18-2005, 05:55 AM   #3
Lord Kalthorn's Avatar
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn

Have you changed your Boot Screen? Kernal... etc? That sort of stuff does make a difference to the installation - as most goes on during load up.
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 02:10 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0