Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-06-2013, 02:56 PM   #1
Solid State Member
 
Join Date: Jan 2011
Location: United States of America
Posts: 11
Send a message via AIM to AveMaria Send a message via MSN to AveMaria Send a message via Yahoo to AveMaria
Default I can't get Pidgin to recognize two plugins I downloaded and installed

Hey everyone. I cannot get Pidgin to recognize two plugins that I downloaded and installed. The one is an Encryption utility that encrypts your messages and the other is Guifications. I downloaded and installed them but it doesn't show up in the plugins list so I can't configure them. Please help. I tried looking on the Pidgin help site but couldn't find anything to help me. I would really appreciate some help. Thanks!

Here's my system information:

OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: AMD Athlon(tm) II X2 215 Processor, AMD64 Family 16 Model 6 Stepping 2
Processor Count: 2
RAM: 4863 Mb
Graphics Card: NVIDIA GeForce 9100, 256 Mb
Hard Drives: C: Total - 599384 MB, Free - 550182 MB; D: Total - 10992 MB, Free - 1649 MB;
Motherboard: PEGATRON CORPORATION, VIOLET6
Antivirus: COMODO Antivirus, Updated and Enabled
__________________

AveMaria is offline   Reply With Quote
Old 08-06-2013, 05:32 PM   #2
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: I can't get Pidgin to recognize two plugins I downloaded and installed

Motherboard Specifications, M2N78-LA (Violet6) HP Pavilion a4316f Desktop PC | HP® Support

Just in case any of you reading this thread was wondering "Who da frack is Pegatron" like I was.
__________________

setishock is offline   Reply With Quote
Old 08-06-2013, 08:23 PM   #3
Solid State Member
 
Join Date: Jan 2011
Location: United States of America
Posts: 11
Send a message via AIM to AveMaria Send a message via MSN to AveMaria Send a message via Yahoo to AveMaria
Default Re: I can't get Pidgin to recognize two plugins I downloaded and installed

Quote:
Originally Posted by setishock View Post
Motherboard Specifications, M2N78-LA (Violet6) HP Pavilion a4316f Desktop PC | HP® Support

Just in case any of you reading this thread was wondering "Who da frack is Pegatron" like I was.
Thanks but this doesn't really help me solve my problem.
AveMaria is offline   Reply With Quote
Old 08-06-2013, 09:24 PM   #4
Daemon Poster
 
dale's Avatar
 
Join Date: Mar 2012
Location: Taiwan
Posts: 1,008
Default Re: I can't get Pidgin to recognize two plugins I downloaded and installed

Do you have to use Pidgin? I used it fine for an extended period of time on Xubuntu and Linux Mint, but could not get it to work the way I want it to work on Windows 7. I've given up. This is not a solution for you, too, but I hope to save you some time.
__________________
distrACT -- an open community
● It helps to ask questions effectively
● Please join Server admins social group if you are into servers
dale is offline   Reply With Quote
Old 08-07-2013, 07:40 AM   #5
Solid State Member
 
Join Date: Jan 2011
Location: United States of America
Posts: 11
Send a message via AIM to AveMaria Send a message via MSN to AveMaria Send a message via Yahoo to AveMaria
Default Re: I can't get Pidgin to recognize two plugins I downloaded and installed

Quote:
Originally Posted by dale View Post
Do you have to use Pidgin? I used it fine for an extended period of time on Xubuntu and Linux Mint, but could not get it to work the way I want it to work on Windows 7. I've given up. This is not a solution for you, too, but I hope to save you some time.
I strongly prefer to use Pidgin because it has the encryption. If there were another multi-service instant messenger program that is free and has encryption I would use it instead.
AveMaria is offline   Reply With Quote
Old 08-07-2013, 08:53 AM   #6
Solid State Member
 
Join Date: Jan 2011
Location: United States of America
Posts: 11
Send a message via AIM to AveMaria Send a message via MSN to AveMaria Send a message via Yahoo to AveMaria
Default Re: I can't get Pidgin to recognize two plugins I downloaded and installed

Here is more information:

https://developer.pidgin.im/wiki/Thi...tallingPlugins

It tells me that I need to extract the files to the plugins directory under Appdata. The problem is that there is no Plugins directory. I have no idea what to do.
AveMaria is offline   Reply With Quote
Old 08-07-2013, 09:13 AM   #7
Solid State Member
 
Join Date: Jan 2011
Location: United States of America
Posts: 11
Send a message via AIM to AveMaria Send a message via MSN to AveMaria Send a message via Yahoo to AveMaria
Default Re: I can't get Pidgin to recognize two plugins I downloaded and installed

Well this is weird. The plugins are recognized and work fine if I run Pidgin as administrator. I guess that's what I'll do from now on.
__________________

AveMaria is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0