Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-03-2013, 08:38 PM   #11
Daemon Poster
 
dale's Avatar
 
Join Date: Mar 2012
Location: Taiwan
Posts: 1,008
Default Re: how to avoid constantly maximizing a window?

Steve, I am guessing what is happening for you is that your Internet Explorer keeps firing up as "normal" window, and you would like for it to be maximised every single time?

And I am guessing you access Internet Explorer through the Pinned Shortcut feature under Windows 7?

In which case, use Shift + right click on the pinned Internet Explorer button. This brings up the expanded menu. You should see Properties under the expanded menu.

And you should see under the Shortcut tab (we are now under Properties) an option with a drop down menu: "Run: Normal window"

Change this option to maximise your window every time.
__________________

__________________
distrACT -- an open community
● It helps to ask questions effectively
● Please join Server admins social group if you are into servers
dale is offline   Reply With Quote
Old 03-04-2013, 07:12 AM   #12
In Runtime
 
Join Date: Mar 2012
Location: usa
Posts: 246
Default Re: how to avoid constantly maximizing a window?

Quote:
Originally Posted by *= WildCat =* View Post
You only need to do it one time.is this done everytime the PC is turned on?

From the top ...

1. Start PC I assume the PC is turned on and you mean start button in lower left corner of desktop?
2. Open Windows Explorer
3. Maximize Windows Explorer it's allready maximized.
4. Close Windows Explorer
5. Now when opening ... Computer, Music, Pictures etc all will be Maximized.
Quote:
Originally Posted by OhSnapWord View Post
Windows Explorer is the main Windows interface. When you open any folder, it opens in Windows Explorer. If you want all windows to open maximized, follow these steps.
  1. Click Start
  2. Click Documents
  3. Maximize the window it was allready maximized so I minimized then maximized
  4. Close the window
Quote:
Originally Posted by Jesusfrk611 View Post
Windows Explorer is the interface that shows your folders, files, hard drives/optical drives. In other words, Documents, Pictures, Videos, Libraries, Computer are all opened in the same interface that is Windows Explorer.

If you open up Libraries, you are in Windows Explorer. If that's not clear, I dunno how to explain.OK I understand what windows explorer is and it's function it's a program that chooses the pathway to navigate to open a new window either on the PC (windows explorer) or on the net (Internet Explorer).


Now that that's out of the way, open Internet Explorer (the big blue E) and Maximize the window (same procedure as above, just use Internet Explorer instead of Windows Explorer). Then close the window. Now open it. It should be maximized.
my first, second window I open on the net is always maximized however usally the third and all the following windows are minimized.

Quote:
Originally Posted by dale View Post
Steve, I am guessing what is happening for you is that your Internet Explorer keeps firing up as "normal" window, and you would like for it to be maximised every single time?yes

And I am guessing you access Internet Explorer through the Pinned Shortcut feature under Windows 7?no I double left click the big blue E from the desktop.

In which case, use Shift + right click on the pinned Internet Explorer button. This brings up the expanded menu. You should see Properties under the expanded menu.

And you should see under the Shortcut tab (we are now under Properties) an option with a drop down menu: "Run: Normal window"

Change this option to maximise your window every time.
responses above in bold.
This is what I've done from desktop.
1.right click blue E
2.click properties
3.under shorthcut tab it was set to run as Normal window I changed to maximize.

I did this procedure then logged on to net issuse not resolved I still have to maximize a window each time I navigate to a differnt net window.

edit: I should mention that I observe these minimized windows after clicking a hyperlink from a email.
Like when I get a response from you good folks here at the forum I click the hyperlink that navigates me to this thread it's a minimized window.
Thanks STB
__________________

__________________
MoboIntel H57 CPU I3 550 3.2GHzRAM 6GB DDR3 1TB,2TB HDD,1TB ext HDD, PSU 300W1 PCI TV Tuner, 1 USB TVTuner,wireless USB adapter,Win7/64
stevethebrain is offline   Reply With Quote
Old 03-04-2013, 08:12 AM   #13
Daemon Poster
 
dale's Avatar
 
Join Date: Mar 2012
Location: Taiwan
Posts: 1,008
Default Re: how to avoid constantly maximizing a window?

STB, could you take a screenshot of what these minimised windows look like? I just want to make sure we are on the same page.
__________________
distrACT -- an open community
● It helps to ask questions effectively
● Please join Server admins social group if you are into servers
dale is offline   Reply With Quote
Old 03-05-2013, 04:59 AM   #14
In Runtime
 
Join Date: Mar 2012
Location: usa
Posts: 246
Default Re: how to avoid constantly maximizing a window?

Quote:
Originally Posted by dale View Post
STB, could you take a screenshot of what these minimised windows look like? I just want to make sure we are on the same page.
I don't know how to take a screenshot please advice.

best I can discribe whenever I click a hyperlink the next page is only half a full page only top section of page is displayed.
__________________
MoboIntel H57 CPU I3 550 3.2GHzRAM 6GB DDR3 1TB,2TB HDD,1TB ext HDD, PSU 300W1 PCI TV Tuner, 1 USB TVTuner,wireless USB adapter,Win7/64
stevethebrain is offline   Reply With Quote
Old 03-05-2013, 05:18 AM   #15
Daemon Poster
 
dale's Avatar
 
Join Date: Mar 2012
Location: Taiwan
Posts: 1,008
Default Re: how to avoid constantly maximizing a window?

I think at this point it is easier to explain with a picture.

Please hit the Print Screen (sometimes abbreviated to Prt Scr) key on your keyboard.

Open an image editor (any would do, including Microsoft Paint).

Paste, save. And that's it.
__________________
distrACT -- an open community
● It helps to ask questions effectively
● Please join Server admins social group if you are into servers
dale is offline   Reply With Quote
Old 03-05-2013, 05:29 AM   #16
In Runtime
 
Join Date: Mar 2012
Location: usa
Posts: 246
Default Re: how to avoid constantly maximizing a window?

Dale first image is of half window from a email hyperlink.


second image is from desktop to net and I checked the properties of internet explorer and it's still set to maximized.

I can see both the DT and only the upper half of the net page.
Thanks STB
__________________
MoboIntel H57 CPU I3 550 3.2GHzRAM 6GB DDR3 1TB,2TB HDD,1TB ext HDD, PSU 300W1 PCI TV Tuner, 1 USB TVTuner,wireless USB adapter,Win7/64
stevethebrain is offline   Reply With Quote
Old 03-05-2013, 05:58 AM   #17
Daemon Poster
 
dale's Avatar
 
Join Date: Mar 2012
Location: Taiwan
Posts: 1,008
Default Re: how to avoid constantly maximizing a window?

Go to Internet Explorer > Tools (the cogwheel at upper right corner) > Internet options > General tab > Settings (the one under Tabs); make sure the following three options are selected:
  • Enable Tabbed Browsing (requires restarting Internet Explorer)
  • For "When a pop-up is encountered", "Always open pop-ups in a new tab"
  • For "Open links from other programs in", "A new tab in the current window"

Click OK, Apply, OK, then restart Internet Explorer to see how things work.
__________________
distrACT -- an open community
● It helps to ask questions effectively
● Please join Server admins social group if you are into servers
dale is offline   Reply With Quote
Old 03-05-2013, 07:35 AM   #18
In Runtime
 
Join Date: Mar 2012
Location: usa
Posts: 246
Default Re: how to avoid constantly maximizing a window?

Quote:
Originally Posted by dale View Post
Go to Internet Explorer > Tools (the cogwheel at upper right corner) > Internet options > General tab > Settings (the one under Tabs); make sure the following three options are selected:
  • Enable Tabbed Browsing (requires restarting Internet Explorer)
  • For "When a pop-up is encountered", "Always open pop-ups in a new tab"
  • For "Open links from other programs in", "A new tab in the current window"
Click OK, Apply, OK, then restart Internet Explorer to see how things work.
Dale you are the man w/ the solution

this is the setting I had to reconfigure
For "Open links from other programs in", "A new tab in the current window

it was set at new window I'm assumming this is defualt because I never changed anything in this tabs section.

Thanks so much Dale and all others w/ advice learned alot from this thread.

I probabley should have thoughly explained this issue from the beginning

edit:I've only tested sucsesfully from emails hyperlink to next net page so far.
will test from desktop to net now and report back.

just tested logging on to net both issuses have been resolved so far. This makes my day.
__________________
MoboIntel H57 CPU I3 550 3.2GHzRAM 6GB DDR3 1TB,2TB HDD,1TB ext HDD, PSU 300W1 PCI TV Tuner, 1 USB TVTuner,wireless USB adapter,Win7/64
stevethebrain is offline   Reply With Quote
Old 03-05-2013, 10:11 AM   #19
Daemon Poster
 
dale's Avatar
 
Join Date: Mar 2012
Location: Taiwan
Posts: 1,008
Default Re: how to avoid constantly maximizing a window?

Great, cheers!
__________________

__________________
distrACT -- an open community
● It helps to ask questions effectively
● Please join Server admins social group if you are into servers
dale is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0