Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-16-2014, 06:43 PM   #1
Fully Optimized
 
~Darkseeker~'s Avatar
 
Join Date: Jan 2010
Location: Welwyn Garden City, United Kingdom
Posts: 2,494
Default Hibernation

Scratching my head, probably being stupid but ill ask anyway!

Trying to get the 'Hibernate' option back into the shutdown options in the bottom right of the start menu.

My laptop (which is running windows installed from the same disk) has this option, but my PC doesn't work

tried the usual powercfg.exe commands to enable it, but i cant see that option still.

any thoughts?

Cheers
__________________

__________________
EVGA SLI Micro Z68 // Intel i5-2500k @ 4.4GHz // 8GB Corsair Vengeance 1866MHz // Overclocked ASUS GTX 660 Ti // Corsair Carbide SPEC-03 // Kingston Hyper-X 120GB // 2TB WD Green + 500GB WD Black
#JC4PM
~Darkseeker~ is offline   Reply With Quote
Old 10-17-2014, 02:06 PM   #2
In Runtime
 
Clarence's Avatar
 
Join Date: May 2013
Location: Trinidad
Posts: 109
Default Re: Hibernation

hmmmm, i'm not to sure myself - but if you want try and play up with this option in local policy - Computer Configuration\Policies\Administrative Templates\System\sleep settings
__________________

Clarence is offline   Reply With Quote
Old 10-24-2014, 09:22 AM   #3
Site Team
 
root's Avatar
 
Join Date: Mar 2004
Posts: 8,007
Default Re: Hibernation

the Microsoft support site says this:

Quote:
To make hibernation unavailable, follow these steps:

Click Start, and then type cmd in the Start Search box.
In the search results list, right-click Command Prompt, and then click Run as Administrator.
When you are prompted by User Account Control, click Continue.
At the command prompt, type powercfg.exe /hibernate off, and then press Enter.
Type exit, and then press Enter to close the Command Prompt window.

To make hibernation available, follow these steps:

Click Start, and then type cmd in the Start Search box.
In the search results list, right-click Command Prompt, and then click Run as Administrator.
When you are prompted by User Account Control, click Continue.
At the command prompt, type powercfg.exe /hibernate on, and then press Enter.
Type exit, and then press Enter to close the Command Prompt window.
so I assume that's the commands you're trying?

have you tried restarting between changing the settings?

do you have enough space remainin gon your C drive to create the hiberfile.sys (you need the same amount of free space as you have memory.
__________________
I didn’t fight my way to the top of the food chain to be a vegetarian…
Im sick of people saying 'dont waste paper'. If trees wanted to live, they'd all carry guns.
"The inherent vice of capitalism is the unequal sharing of blessings; The inherent vice of socialism is the equal sharing of miseries."
root is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0