Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-22-2006, 10:33 PM   #1
Solid State Member
 
Join Date: Jan 2006
Posts: 6
Default helppp i got some issues with xp start up

okay so the deal is im running on XP with SP2 on it and the issue is when i do auto update it downloads something of microsofts website... this makes it so that when i try to start up it will go to the windows loading screen then go black, and then restart my comp and if i leave it on it will do this for an infinite amount of time... whats wrong? is it microsoft thats got something on their site thats not good? somebody help please !! i hate this prob i had to shut off automatic updates because of this. This is the only way my computer will start up properly!
__________________

thenumba1desi is offline   Reply With Quote
Old 04-23-2006, 12:32 AM   #2
Baseband Member
 
Join Date: Apr 2006
Posts: 50
Send a message via AIM to DanielASanders Send a message via MSN to DanielASanders Send a message via Yahoo to DanielASanders
Default Re: helppp i got some issues with xp start up

From what I gather, correct me if i'm wrong, this has happened before? Can you escape to the loading screen (no loading splash) to see where it is exactly messing up?
__________________

__________________
I wish I could buy people for what they're worth and sell them for what they think they're worth.
DanielASanders is offline   Reply With Quote
Old 04-23-2006, 10:52 AM   #3
Solid State Member
 
Join Date: Jan 2006
Posts: 6
Default Re: helppp i got some issues with xp start up

no i cant escape the loading screen but i can do the whole safemode thing... but obviously i dont know what to take out in safe mode if i dont know what the problem is..
thenumba1desi is offline   Reply With Quote
Old 04-25-2006, 12:27 PM   #4
Baseband Member
 
Join Date: Apr 2006
Posts: 50
Send a message via AIM to DanielASanders Send a message via MSN to DanielASanders Send a message via Yahoo to DanielASanders
Default Re: helppp i got some issues with xp start up

By any chance have you tried reverting to "Last Known Good Configuration"?
__________________
I wish I could buy people for what they're worth and sell them for what they think they're worth.
DanielASanders is offline   Reply With Quote
Old 04-26-2006, 12:09 AM   #5
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: helppp i got some issues with xp start up

Go into control panel>add/remove programs, and take out one update at a time. Each time you do this, try to go into Windows normally. If it's not a Windows update issue, there is another software/hardware issue causing the infinite reboot.

Set auto updates to download, but let you choose when to install them. See if that takes care of the issue.
__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0