Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-25-2005, 04:16 PM   #1
Beta Member
Join Date: Oct 2005
Posts: 1
Default HELP! SP1 has ruined windows XP!!!

ok where do i start?...

im a bit of a newbie so bear with me!

i plugged in a USB 2.0 pci card to my computer, went to the manufacturers website to grab the drivers that i needed.

tried to install them and was instructed to install windows SP1 first. Now i ran into troubles with SP2 on my old mans laptop a while back, and swore that i would never use any more of these service packs. but i reaaallllyyyy needed these USB ports, so i was half way through installing and the comp crashes

so i restart, and then all of a sudden the Win XP pro screen comes up, and then the comp restarts AGAIN!! and it continues doing this till i switch the comp off.

so my questions is................Has SP1 ruined my chances of XP booting up?? therefore will i have to reinstall windows?? its not a big deal as there isnt anything worth keeping on the HD, but it is a bit of a pain in the back end.

theres not much i can tell you about the computer apart from its running WinXP Pro and its verging on the line of being ancient! (well not quite!) hehe

im just so annoyed because all ive wanted to do right from the beginning is install my external HD (al save that for another post though!) and all these roundabout steps ive had to take have just ended up being a waste of time! aarrgghhh someone pleeaassee help me

KAZ is offline   Reply With Quote
Old 10-25-2005, 08:04 PM   #2
In Runtime
AnonymousI's Avatar
Join Date: Mar 2005
Posts: 243
Default Re: HELP! SP1 has ruined windows XP!!!

Keep in mind that windows is compatible with almost anything so you dont need the extra drivers. Also, you must NEVER downgrade to a previous version or update. It will mess up everything.

AnonymousI is offline   Reply With Quote
Old 10-27-2005, 02:46 PM   #3
The Candy Man
~mr mixx~'s Avatar
Join Date: Jun 2004
Location: USA
Posts: 10,755
Default Re: HELP! SP1 has ruined windows XP!!!

<1st of all, take out the usb card/ you'll add it later after the fresh install>
Since you said that nothing is all that important on the hhd. i would just do a freash install of windows, but before doing so make shure that you delete the partition on the hhd 1st , as to get rid of this virus causing your comp. to re-boot.

Try doing a sytem restore using the xp pro cd, that will put your comp. back to default, and erase all viruses.

When after it installs and asks you to activate, just put a check to say activate later..then continue. it should'nt ask you to activate anymore.
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 10-27-2005, 04:58 PM   #4
Join Date: May 2005
Posts: 2,734
Default Re: HELP! SP1 has ruined windows XP!!!

Sounds like you've had bad luck with service packs. I've never encountered any problems with them. I would say that if you do reinstall Windows, try to install the service packs again just to be sure that this time wasn't just a fluke. If it does screw up again, then you can just do another quick reinstall and not get them again. Personally, that's one of the first things I do after I reformat. I hope it works out.
catalyst is offline   Reply With Quote
Old 10-29-2005, 10:49 PM   #5
Site Team
Join Date: Mar 2005
Posts: 13,081
Default Re: HELP! SP1 has ruined windows XP!!!

Yeah I got that on before. It was at 99% and I got a stupid error...and had to REINSTALL all my stuff
lhuser is offline   Reply With Quote
Old 10-31-2005, 07:27 AM   #6
In Runtime
tractorboy's Avatar
Join Date: Oct 2005
Posts: 110
Default Re: HELP! SP1 has ruined windows XP!!!

Will your pc boot into windows ? You deffinately will need to install SP1 , there is a critical update for usb especially if you have usb 2. So this is a PCI card to add usb ports to your pc ? ...or you did not have usb previously ? ....or you are upgrading to usb 2 ? I think you can roll back service packs from ad remove programs in control panel. I have never had a bad install of a service pack for anything, infact that is a requirement that be fore the pc leaves here after being repaired, that all the updates / service packs have been installed. More then likely your pc is infected with viruses or spyware. We get pcs like that they start running slow, so they either upgrade the os or get updates , which usually bomb. What is the make and model of your pc or mainboard if custom made. ?

tractorboy is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 01:13 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0