Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-25-2010, 11:53 AM   #1
Beta Member
Join Date: May 2010
Posts: 1
Default Help please! My computer works, but the important stuff doesn't!

Hey all. I hate to be the newb who hops on here simply to exploit your knowledge for my benefit, but that's why I'm here. I don't know much about computers...

What I have:
A Toshiba laptop running windows XP. It's had problems bogging down for a while, but still operates with minimal trouble and manages to browse faster than my desktop.

What I did:

-First, Firefox commonly bogs the shit out of my laptop and everything slows down. When this happens I terminate the process (firefox) in task manager.
-Because firefox has been the culprit 100% of the time, I've begun (stupidly) locating it in the processes window not by name, but by simply looking for the file which is taking up the most operating space.
-Last night this happened. However; I noticed a split second too late that the process I was ending this time was actually different, I only caught a moment to look but I believe it was svchost of some sort.

What the problem is:
The computer did not shut down but instantly began running differently. I tried restarting and all of the problems were still there. There could be more but what I've noticed so far is:

-Actual windows have boxy headers like safe mode (no beveled edge look)

-Computer is showing connectivity to wireless, but will not go online. I opened the connection and it showed 0 packets sent and 0 received, doesn't seem good?

-Speakers are not be working Though I feel like I could still hear sound, I know some (perhaps all?) computers have internal speakers as well. Though it could have been the TV making me think I heard something.

-Screensaver no longer operates. I normally have it set to 10 minutes, it just won't come on now.

-Everything is SLOW in general. When I log in I see my desktop picture come up in the background and no desktop icons load. I have to open task manager and launch a program from there, then minimize task manager, and THEN my desktop icons and start menu etc. will show up.

I'm sure more problems exist, but this is what I've found so far.

What I've tried to solve it:
System restore to three separate earlier times.
I don't know what else to do?

I know one of you computer aces or IT techs out there has to know how to solve this. I have looked around online and seen some similar problems and implemented their solutions to no avail.

I thank you extraordinarily in advance for your help, and apologize ahead of time for posting this on every computer forum I can find that seems legit.


Update with info gather through recommendations of a user on another site

Thanks a million for the response Lou. I'm rather inexperienced in computer troubleshooting so bear with me
[quote name='hamluis' date='May 25 2010, 01:50 PM' post='1771973']
Stopping any process in Task Manager...only stops it until the system reboots...at that time all processes listed begin anew.

Doing such...cannot cause any system complications beyond rebooting.

So your cause/effect reasoning seems to be wrong.[/quote]

Way to go. In light of this info it seems I must have encountered an error which caused all of these problems. When I first encountered it I terminated the process before having a chance to take note of other errors, thus making me believe I had caused it.

System manufacturer and model?
I'm not entirely sure what this means. I would have said Toshiba Windows XP, but here's everything under my computer info:

Microsoft Windows XP
Media Center Edition
Version 2002
Service pack 2

Manufactured and supported by:
Genuine Intel(R) CPU
T2050 @ 1.60GHz
1.60GHz, 0.99GB of RAM

Do you have recovery/restore disks...or such partition?
I do not have anything backed up, I believe I should be able to locate all discs etc. that came with the computer if needed. I don't have partitioned drives.

Do you have a MS Genuine XP CD?
I got this laptop from my sister, I just called her and she can't find anything.
I was able to locate something I feel may be key though, a disc in shrink wrap labeled "Toshiba Recoevery and Applications/Drivers media"

I suggest taking a look in Event Viewer and noting the base detail for the last 5 errors (not information items, not warnings) listed there. Post the Source Category and ID data for each.

How To Use Event Viewer - http://www.bleepingcomputer.com/forums/topic40108.html

Well I've got a good amount of errors. I can use a thumb drive and transfer a text file of the list as shown in the tutorial if you believe it will help, but I'll list the closest ones following my last successful use of firefox:

I used my browsing history to try and determine when this happened as I was online when it occurred.
My last activity opening a webpage was 5/25/2010 @ 12:11AM. I was still looking at this page only moments later when things went south.

These are the most immediate errors following my last browser activity

On 5/25/2010 @ 12:12AM the following error is listed under system:
Source: ftdisk
Category: none
Type: error
User: NA
Event ID: 45
Description: The system could not successfully load the crash dump server

On 5/25/2010 @ 12:12AM the following error is listed under system:
Source: ftdisk
Category: none
Type: error
User: NA
Event ID: 49
Description: Configuring the page for crash dump failed. Make sure there is a page file on the boot partition and that is large enough to contain all physical memory

On 5/25/2010 @ 12:15AM the following error is listed under applications:
Source: Event System
Category (50)
Type: error
User: NA
Event ID: 4609
Description: The COM+ Event System detected a bad return code during its internal processing. HRESULT was 8007041D from line 44 of d:\comxp_sp2\com\com1x\src\events\tier1\eventsyste mobj.cpp. Please contact Microsoft Product Support Services to report this error

On 5/25/2010 @ 12:15AM the following error is listed under system:
Source: DCOM
Category: none
Type: error
Event ID: 10005
Description: DCOM got error "The service did not respond to the start or control request in a timely fashion. " attempting to start the service BITS with arguments "" in order to run the server: {4991D34B-80A1-4291-83B6-3328366B9097}

There were three additional errors within 2 seconds of this one listing different numbers at the end, I will copy them to you if needed

On 5/25/2010 @ 12:15AM the following error is listed under system:
Source: Service Control Manager
Category: none
Type: error
User: NA
Event ID: 7009
Description: Timeout (30000 milliseconds) waiting for the themes service to connect

On 5/25/2010 @ 12:15AM the following error is listed under system:
Source: Service Control Manager
Category: none
Type: error
User: NA
Event ID: 7000
Description: The themes service failed to start due to the following error: The service did not respond to the start or control request in a timely fashion

Whew, that was some learning and a lot to type while eating lunch and watching my niece. I hope this is enough to help me. Thank you a million times over already, I'll be copying this over to the other forums I posted this on.

Let me know whatever other info might be usable in remedying my situation.


ChrisMead is offline   Reply With Quote
Old 05-25-2010, 08:07 PM   #2
Daemon Poster
The_Lucas's Avatar
Join Date: May 2010
Posts: 749
Send a message via ICQ to The_Lucas Send a message via MSN to The_Lucas Send a message via Yahoo to The_Lucas
Default Re: Help please! My computer works, but the important stuff doesn't!

The Toshiba disc will not work until you reinstall Windows.
If you have any XP disc with the same version as is installed, you can do this:
open Run or a command prompt and type: "sfc /scannow" This will scan the installation for corrupted and missing files and replace them.
If you can't get it to work, and you have a XP CD, you could get your files copied to a flash drive and insert your CD and reboot. Press any key when you see "Press any key to boot from CD...". Then, when the Setup screen appears, you hit Enter and go through the process of formatting your hard drive (erasing EVERYTHING) and starting over. When Setup is done, insert your Toshiba CD and install the drivers.
The Enigma Community
My Blog
Originally Posted by krone6 View Post
Doesn't "loatheing" something the same as "love?" Whenever i hear it be used the person "loves" that product or service or whatever it is they're talking about.
The_Lucas is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:53 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0