Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-24-2007, 11:21 AM   #1
Beta Member
 
Join Date: Mar 2007
Posts: 2
Default help please!!

so i booted up my pc and it automatically restarts!!this heppens all the time!! why let me be specific i logg on and do what i do on my pc it just restarts.
__________________

joeyy_013 is offline   Reply With Quote
Old 03-24-2007, 01:15 PM   #2
Baseband Member
 
Join Date: Mar 2007
Posts: 25
Default Re: help please!!

Quote:
Originally Posted by joeyy_013
so i booted up my pc and it automatically restarts!!this heppens all the time!! why let me be specific i logg on and do what i do on my pc it just restarts.
Could be several things from a corrupt Windows install to a bad stick of ram or a heat issue(dirty heat sink or not seated correctly).
Also could be a PSU failing.
__________________

ItsLasher is offline   Reply With Quote
Old 03-24-2007, 01:32 PM   #3
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: help please!!

Quote:
Originally Posted by ItsLasher
Could be several things from a corrupt Windows install to a bad stick of ram or a heat issue(dirty heat sink or not seated correctly).
Also could be a PSU failing.
yea. dont forget that theres a good chance a virus is causing this aswell. can you get into safe mode?
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 03-24-2007, 01:53 PM   #4
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: help please!!

To get into safe mode, keep pressing the F8 button on the keyboard right after the computer logo dissapears, then scroll up to last configured that worked.

Try that first , Then try the following :

-edit-

Go to my computer and right click it / then properties / then click the advanced tab / then uncheck the box where it say's reboot. Then reboot.

By the way, these are instructions if your running XP as your OS.
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0