Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-03-2004, 03:19 PM   #1
Beta Member
 
Join Date: Aug 2004
Posts: 1
Unhappy Help Please

I just put together a computer and when I start it up I go to the DOS screen for about 1 second then the screen goes black. Since that keeps happening I cant install windows. Why is this happening and what do I do to fix it? Thanks.
__________________

BigL420 is offline   Reply With Quote
Old 08-03-2004, 08:29 PM   #2
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

Hmmm, are you sure you've got DOS installed? Are all the Hardrives connected properly?
__________________

__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 05-10-2005, 11:19 PM   #3
Solid State Member
 
Join Date: May 2005
Posts: 10
Default

Check your jumpers and cables. Also, what is the wattage on your power supply and how much hardware is connected to it? It sounds like your power supply is shutting down from being overloaded.
David_the_tech is offline   Reply With Quote
Old 05-12-2005, 04:16 PM   #4
In Runtime
 
shouup's Avatar
 
Join Date: Dec 2004
Posts: 315
Default Re: Help Please

Quote:
Originally Posted by David_the_tech
Check your jumpers and cables. Also, what is the wattage on your power supply and how much hardware is connected to it? It sounds like your power supply is shutting down from being overloaded.
that or his power supply is faulty.
__________________
CCNA certified
Net+ Certified
A+ Certified
Windows 9x, ME, 2000 and XP certified
Wireless Network Specialist
shouup is offline   Reply With Quote
Old 05-12-2005, 07:35 PM   #5
BSOD
 
pcmxkeith's Avatar
 
Join Date: Dec 2004
Posts: 842
Send a message via AIM to pcmxkeith Send a message via MSN to pcmxkeith Send a message via Yahoo to pcmxkeith
Default Re: Help Please

What OS are you trying to install anyway? Check with your Videocard and / or Power supply.
pcmxkeith is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0