Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-29-2009, 06:06 PM   #1
Solid State Member
Join Date: Nov 2009
Posts: 7
Default Help! EXE's won't load

This happens with most exe's I install. Only the important exe's like Windows explorer, internet explorer, media center, etc. will run.

I installed Need for Speed Most Wanted and this is the error I get when I try to run "speed.exe":

"Problem signature:
Problem Event Name: APPCRASH
Application Name: speed.exe
Application Version:
Application Timestamp: 436af4e9
Fault Module Name: speed.exe
Fault Module Version:
Fault Module Timestamp: 436af4e9
Exception Code: c0000005
Exception Offset: 002e783f
OS Version: 6.0.6001.
Locale ID: 1033
Additional Information 1: fe41
Additional Information 2: e93cb7c17f2427462057c0713bd2232a
Additional Information 3: 32ca
Additional Information 4: 4307c9998420708bf2f03f077872f97a


I have tried editing the registry keys so the exe's would run to no avail. Even Synmantic Auto Protect won't run because of this issue.

These applications have worked on vista before I had upgraded and downgraded to a bunch of different OS's.

Any help would be appretiated
ae86 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:57 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0