Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-26-2014, 05:28 PM   #1
Beta Member
 
Join Date: Oct 2014
Location: England
Posts: 2
Default Having trouble with setting up a network since I replaced my hard drive.

I have a packard bell laptop and my hard drive packed up, so far I've managed to get windows 7 working but I figure i'm missing a few drivers.

When i try to connect to the internet it says "windows did not detect any networking hardware".

if anyone could help me out with what i need to do now, it would be appreciated. I dont have any experience of replacing a hard drive so its likely i have missed a few steps too.

Thanks
__________________

andybroad13 is offline   Reply With Quote
Old 10-26-2014, 08:07 PM   #2
Fully Optimized
 
strollin's Avatar
 
Join Date: Mar 2011
Location: USA
Posts: 1,935
Default Re: Having trouble with setting up a network since I replaced my hard drive.

What model Packard bell laptop? Do you normally connect to your network via wifi or cable?
__________________

strollin is offline   Reply With Quote
Old 10-27-2014, 08:18 PM   #3
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,528
Default Re: Having trouble with setting up a network since I replaced my hard drive.

If you know the model of the computer, Get on another computer and download the drivers, Put them on a USB drive and install them that way..
BK_123 is offline   Reply With Quote
Old 10-29-2014, 05:38 PM   #4
Beta Member
 
Join Date: Oct 2014
Location: England
Posts: 2
Default Re: Having trouble with setting up a network since I replaced my hard drive.

Hi there, thanks for your replies.
The laptop model is EN TK37 and I have had a look on the website
(Support Download) for what I should download, but I have downloaded every single thing, put them on a memory stick, and extracted them on the packard bell.

Yet, after restarting the computer, I still have the same message of "windows did not detect any networking features)

Before the laptop was broken, there was a light that came up on the laptop which hasn't appeared once since putting in the new hard drive.

(yes, I have searched for a physical switch, there isn't one)

Thanks in advance guys, I have completely run out of ideas!
andybroad13 is offline   Reply With Quote
Old 11-01-2014, 07:33 PM   #5
Baseband Member
 
Join Date: Apr 2014
Location: United States
Posts: 84
Default Re: Having trouble with setting up a network since I replaced my hard drive.

I am not familiar with the Packard Bell laptops although I know they sold desktops here in the United States. I am familiar with Dell laptops however and I know you have to be very careful when replacing a hard drive or anything else with them or you can knock something loose. So maybe you knocked a wire loose since you believe you have all of the drivers. Sometimes too those downloaded driver files are zip files and finding the exact correct file to use can be a bit difficult. Dell has fairly easy to use zip files for instance and I recently experienced how Samsung does with their zip files as I had bought a used Samsung and I wasn't too pleased with the driver files. Most Wifi drivers by the way have the name Broadcom as most wifi cards are made by them as well as wired cards so look to see if you downloaded a Broadcom file.
Randy1 is offline   Reply With Quote
Reply

Tags
hard drive, network

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0