Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Closed Thread
Thread Tools Search this Thread Display Modes
Old 05-22-2012, 10:08 AM   #1
Fully Optimized
OhSnapWord's Avatar
Join Date: Jan 2012
Location: USA
Posts: 1,854
Default Hackintosh

i am in the process of setting up a Hackintosh. The hardware I'm using is a Foxconn G41MXE with 4 GB DDR3 and a Celeron E3400.

I'm running into a bit of trouble when I try to load OSX Snow Loepard. When it gets into setup, it shows the Apple logo and locks up. I'm thinking that I don't have the right CPU. Any ideas?

OhSnapWord is offline  
Old 05-23-2012, 03:08 AM   #2
Site Team
root's Avatar
Join Date: Mar 2004
Posts: 7,872
Default Re: Hackintosh


yes you're right, you have the wrong CPU. I don't know if there is a build for the CPU that you are using, but the CPU choice is why the Dell mini was a popular choice for this particular conversion.

but secondly.
hackintoshes are technically illegal. it circumvents the EULA, that's what makes it illegal, and well we can't really help much more than I just did, so I'll close this thread now. (sorry).
I didn’t fight my way to the top of the food chain to be a vegetarian…
Im sick of people saying 'dont waste paper'. If trees wanted to live, they'd all carry guns.
"The inherent vice of capitalism is the unequal sharing of blessings; The inherent vice of socialism is the equal sharing of miseries."
root is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:07 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0