Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-10-2006, 06:43 AM   #1
Solid State Member
Join Date: Dec 2005
Posts: 14
Default Group Policies do not accept

Hi I am trying to run some GPO's via AD but for some reason i am getting the following error message:

Windows cannot obtain the domain controller name for your computer network. (The specified domain either does not exist or could not be contacted. ). Group Policy processing aborted.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Even though this error message does appear everytime laptop/computers are booted up i still manage to log on.

These GPO all being applied to all pc's on the domain however it appears a specific NIC accepts the GPO while the rest do not.

The NIC affected are as follows:

Intel Pro/1000 MT Network Connection
Broadcom 57xx Gigabit Controller
Broadcom 440x 10/100 Intergrated Controller

the only NIC card in our network that has installed the GPO is

Intel Pro 100/100 VE Network Connection

Does anyone know of any patches or fixes as we have over 100 computers and most of them have the NIC that dont work.

Many thanks in advance
kabirhussein is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:58 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0