Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-06-2013, 06:44 AM   #1
Daemon Poster
 
arsenalbates's Avatar
 
Join Date: Feb 2010
Posts: 615
Send a message via MSN to arsenalbates
Exclamation Google Chrome Problem

Just recently noticed that google chrome keep displaying a previous webpage as i navigate to another website.


Take a look at this video and see my issue.

I have tried killing all the extensions, clearing browsing data and re-installing chrome but im still getting this issue.

Has anyone else got these issues ?

Google Chrome Problem
__________________

arsenalbates is offline   Reply With Quote
Old 03-06-2013, 10:02 AM   #2
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: Google Chrome Problem

Stupid virus, ye, delete chrome, download ccleaner, run ccleaner, run registry in ccleaner also, now download malewarebytes and run a full system scan, it will delete all the shint on your computer , redownload chrome, rerun ccleaner, restart, go back to chrome, should be fixed.
__________________

IAntDemo is offline   Reply With Quote
Old 03-06-2013, 10:20 AM   #3
Daemon Poster
 
arsenalbates's Avatar
 
Join Date: Feb 2010
Posts: 615
Send a message via MSN to arsenalbates
Default Re: Google Chrome Problem

No, that didn't help. Still happening.
arsenalbates is offline   Reply With Quote
Old 03-06-2013, 05:44 PM   #4
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: Google Chrome Problem

Does this happen across all browsers?
__________________
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote
Old 03-07-2013, 04:18 AM   #5
Daemon Poster
 
arsenalbates's Avatar
 
Join Date: Feb 2010
Posts: 615
Send a message via MSN to arsenalbates
Default Re: Google Chrome Problem

Quote:
Originally Posted by OhSnapWord View Post
Does this happen across all browsers?
I will try using firefox from now on and see if i get the same problem.

I have even deleted the "default" folder from the Chrome directory but still i have the same issue.
arsenalbates is offline   Reply With Quote
Old 03-07-2013, 12:07 PM   #6
Daemon Poster
 
arsenalbates's Avatar
 
Join Date: Feb 2010
Posts: 615
Send a message via MSN to arsenalbates
Default Re: Google Chrome Problem

Ok, i think i have found the problem.

2 days ago chrome released an update.

This has been happening for 2 days.

Reverted my pc back from an image and an older version of chrome was installed. This version was not causing any issues at all.

After updating chrome to the latest version it started to play up on me again.

So i degraded and it worked again.

Must be a problem with the latest update.
arsenalbates is offline   Reply With Quote
Old 03-07-2013, 07:15 PM   #7
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,532
Default Re: Google Chrome Problem

I haven't been getting this problem occur at all since I updated to the new version.
BK_123 is offline   Reply With Quote
Old 03-07-2013, 08:30 PM   #8
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: Google Chrome Problem

Quote:
Originally Posted by BK_123 View Post
I haven't been getting this problem occur at all since I updated to the new version.
Same goes for me.
__________________
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote
Old 03-08-2013, 02:34 AM   #9
Daemon Poster
 
dale's Avatar
 
Join Date: Mar 2012
Location: Taiwan
Posts: 1,008
Default Re: Google Chrome Problem

Was it a site that you willingly visited or did it just sort of started to pop up one day?
__________________
distrACT -- an open community
● It helps to ask questions effectively
● Please join Server admins social group if you are into servers
dale is offline   Reply With Quote
Old 03-08-2013, 05:02 AM   #10
Daemon Poster
 
arsenalbates's Avatar
 
Join Date: Feb 2010
Posts: 615
Send a message via MSN to arsenalbates
Default Re: Google Chrome Problem

I first noticed it a few days back. Funnily enough about the same time that chrome released an update.

Im now going to create a new user account and install the older version of chrome and stop updates and use that for a while. If all goes well then i shall install the update and see if it starts again.

My guess is that the update is perhaps having some issues with my hardware im using.

BTW it only happens when changing between different websites. Its fine when i change to another webpage on the same URL.
__________________

arsenalbates is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0