Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-22-2010, 03:55 AM   #1
Baseband Member
 
Join Date: Feb 2010
Posts: 45
Default Google Chrome

I've had GC working great for about 4 months and now all the sudden its starts crashing when certain sites open... One of theses sites is msn.

Anyone know how I could fix this?

I tried reinstalling and same thing happens.
__________________

clawbog is offline   Reply With Quote
Old 05-22-2010, 01:52 PM   #2
Daemon Poster
 
MetalOverlord76's Avatar
 
Join Date: May 2009
Posts: 1,012
Default Re: Google Chrome

Does this happen with other browsers?
__________________

__________________
Do not trifle with dragons, for you are small and crunchy and taste good with ketchup
MetalOverlord76 is offline   Reply With Quote
Old 05-22-2010, 02:33 PM   #3
Fully Optimized
 
eslfish's Avatar
 
Join Date: Sep 2008
Posts: 1,604
Send a message via AIM to eslfish Send a message via MSN to eslfish Send a message via Yahoo to eslfish
Default Re: Google Chrome

That's why I went back to FF.
__________________
XFIRE: Lindmando STEAM: Lindmando
Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz (2 CPUs), ~3.0GHz
4094MB RAM 500 GB HD ATI Radeon™ HD 5850 8800 GT
Windows 7 64-bit Ultimate
eslfish is offline   Reply With Quote
Old 05-22-2010, 03:47 PM   #4
Baseband Member
 
Join Date: Feb 2010
Posts: 45
Default Re: Google Chrome

Edit. nvm.

Still crashs... This only happens in google chrome.
clawbog is offline   Reply With Quote
Old 05-23-2010, 06:41 PM   #5
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,425
Default Re: Google Chrome

Have you run a full scan using spybot / malwarebytes?
__________________
Save the whales, feed the hungry, free the mallocs.
berry120 is offline   Reply With Quote
Old 05-23-2010, 10:12 PM   #6
Solid State Member
 
Join Date: Aug 2009
Posts: 14
Send a message via Yahoo to camdo2
Default Re: Google Chrome

Quote:
Originally Posted by berry120 View Post
Have you run a full scan using spybot / malwarebytes?
If you scan, and it doesn't work, I would recommend switching back to the Firefox nightly build. The 3.7 (4.0) build now has tabs above the address line, and is much more sleek. It is a very nice replacement to chrome.
__________________

camdo2 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0