Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-10-2012, 11:50 PM   #11
Baseband Member
 
Join Date: Apr 2012
Location: Canada
Posts: 46
Default Re: Google

I put Google as the default or home page for IE and it's OK now, picture quality normal, no MSN, not even hearing clicks. Thanks for that.

I tried to do a screen shot but it didn't work. Anyways, the font on Chrome is legible but broken or jagged and it's a different type in some websites, so instead of Times Roman it's something else. And the picture quality on You Tube is much the same as the font.
__________________

Wired Earp is offline   Reply With Quote
Old 11-12-2012, 07:45 AM   #12
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Google

Can't you just go back to using Internet Explorer? You don't have to use Chrome....
__________________

__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 11-12-2012, 09:54 AM   #13
Baseband Member
 
Join Date: Apr 2012
Location: Canada
Posts: 46
Default Re: Google

That's what I said n that' s what I'm doing. I'm using IE n Google n not Chrome.
Wired Earp is offline   Reply With Quote
Old 11-12-2012, 10:09 AM   #14
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Google

Your wording of things makes it difficult to follow. Let me see if I understand.

- Your using Internet Explorer as your web browser.
- Your homepage is set to Google
- Everything is working as it's supposed to.
- If you use Chrome, that's when things are messed up

If so, that brings me right back to my post - use IE, don't use Chrome.
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 11-12-2012, 10:00 PM   #15
Solid State Member
 
Join Date: Nov 2012
Location: United States of America
Posts: 12
Default Re: Google

While it may not apply in this case, "clicks" can occur through audio speakers if the audio is not properly encoded. There are other things that can be checked, but you might want to start by disabling and then updating any flash plugins you have. That's as far as the clicks go. The other stuff, no idea.
The Meta Camel is offline   Reply With Quote
Old 11-14-2012, 04:47 AM   #16
Baseband Member
 
Join Date: Apr 2012
Location: Canada
Posts: 46
Default Re: Google

jmacavali,

That's right n like I said I don't use Chrome.
Wired Earp is offline   Reply With Quote
Old 11-14-2012, 07:41 AM   #17
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Google

Quote:
Originally Posted by Wired Earp View Post
jmacavali,

That's right n like I said I don't use Chrome.
So....problem solved?
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 11-14-2012, 07:34 PM   #18
In Runtime
 
tj107us's Avatar
 
Join Date: Apr 2010
Location: USA
Posts: 332
Default Re: Google

i know Adobe player now tries to install google chrome now!!
__________________
Intel Core I7 930 OCed to 3.5Ghz
ASUS P6X58D-E Motherboard
(3x4Gb) of Kingston 1333Mhz RAM
Corsair 950 Watt PSU
Corsair H70 Cooler
ATI (AMD) 5770 GPU
WD 1Tb black HDD
WD 500Gb black HDD
All in a Cooler Master HAF 932 Case
tj107us is offline   Reply With Quote
Old 11-17-2012, 11:14 PM   #19
Baseband Member
 
Join Date: Apr 2012
Location: Canada
Posts: 46
Default Re: Google

jmacavali,

Yes, problem solved.
__________________

Wired Earp is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0