Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 02-04-2011, 04:49 PM   #1
Baseband Member
Join Date: Oct 2007
Posts: 82
Default getting error on bootup

Every time I boot up my computer, I get the following error message:

"ATI External Event Utility EXE Module has encountered a problem and needs to close. We are sorry for the inconvenience."

and it asks me if I want to submit a report to Microsoft.

What is this? Should I worry about it? Is there a way to fix it?

Thanks for your forthcoming help.

gib65 is offline   Reply With Quote
Old 02-04-2011, 05:00 PM   #2
Fully Optimized
~Darkseeker~'s Avatar
Join Date: Jan 2010
Location: Hertfordshire, United Kingdom
Posts: 2,433
Default Re: getting error on bootup

well, ATI will mean it is somthing to do with your GPU, and the message suggests it could be part of the driver suite.

uninstall and reinstall your graphics drivers from the AMD site.
EVGA SLI Micro Z68 // Intel i5-2500k // 8GB Corsair Vengeance 1866MHz // Overclocked 2GB MSI R9 270X // Corsair Carbide SPEC-03 // Kingston Hyper-X 120GB // 2TB WD Green + 500GB WD Black
~Darkseeker~ is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:37 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0