Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-26-2010, 03:50 AM   #1
Beta Member
 
Join Date: Sep 2010
Posts: 1
Default Fraps, Camtasia, Hypercam, ect GAH!

Hey guys, hopefully you can help me with this problem, i'd be so insanely forever gratefull.

Alright, I was trying to record gameplay with fraps, and it didn't work, it was like a screenshot of the second I started recording, but it had all of the audio, which was really weird.

So after a while of tinkering with settings I gave up and blamed it on the torrent, then downloaded Camtasia, really pretty interface, but it did the same this, 45 minutes worth of Mass Effect gameplay, just the initial image and all the audio, does anyone have any idea what could cause this?

In advance, I love you all, and tysm.

+1 internets to first one to help.

Plz(((
__________________

Drustxplague is offline   Reply With Quote
Old 10-30-2013, 07:13 PM   #2
Solid State Member
 
Quantum41's Avatar
 
Join Date: Oct 2013
Location: United States
Posts: 11
Default Re: Fraps, Camtasia, Hypercam, ect GAH!

Most likely it could be an issue with your computers GPU not being able to keep up to produce the image and also record it at the same time. Whats your computers specs?
Quantum41 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0