Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-08-2006, 06:44 PM   #1
Beta Member
 
Join Date: Oct 2006
Posts: 2
Default Fails to boot !!

hi to all,

i have just bought a laptop from a m8 of mine & i was going to format the hardrive so i had a fresh system etc.
when i looked at the drive i noticed he had it in 3 partitions, partition magic was allready on the computer so i ran it to delete the partitions etc. when this was done i rebooted the computer with my xp disc in the cd drive & got to the install xp stage, here i noticed there was still 2 partitions on the drive, i then choose a partition to delete leaving me with just one to put xp onto.

i then started to install xp & i got a fatal error message !!

now i cant reboot from the hardrive or the xp cd.

when i boot the computer with the xp disc in i get the usual message, press any key to boot from cd, this i do & i then get the next message saying :

set up is inspecting your computers configeration.

THEN NOTHING AT ALL HAPPENS!!!!

i cant boot from a floppy disc because my laptop doesnt have a floppy drive, i have tried all the usual remedies of safe mode etc but still nothing.

please help, it is driving me insane.

thanks in advance
__________________

vanreet is offline   Reply With Quote
Old 10-09-2006, 12:09 AM   #2
Solid State Member
 
Join Date: Oct 2006
Posts: 13
Default Re: Fails to boot !!

Hey Vanreet, A few suggestions.

Have you tried any different XP Media?
If you have, try resetting the bios, then pop in the cd and see what happens.

Also find out what hard drive you have in there, and download the HD dignostics, and test to make sure the hard drive isn't bad.
Hope that helps.
__________________

NISSAN_Tech is offline   Reply With Quote
Old 10-09-2006, 01:18 AM   #3
Beta Member
 
Join Date: Oct 2006
Posts: 2
Default Re: Fails to boot !!

Cheers m8.

i have found hirens boot cd & when i ran the norton disk dotor prog it found a problem with the hardrive (no surprise there!!). i have intructed NDDr to attempt to fix the problem ,,,,,,,,,,, fingers crossed.

thanks again
vanreet is offline   Reply With Quote
Old 10-09-2006, 06:58 AM   #4
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Fails to boot !!

Ive had similar problem in past, i done a complete write over the disk, and then all was fine
Raffaz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0