Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-30-2009, 07:59 AM   #1
In Runtime
 
Berne's Avatar
 
Join Date: May 2006
Posts: 101
Send a message via MSN to Berne
Default Explorer 8

Hi,
I installed Exp 8 SP3...all updates current...problem is regular popups..." Internet Explorer has enountered a problem and needs to close " ....sometimes the page does not dissapear and is recovered by a popup tab at the top of the page, other times the page is lost and must be loaded again. To assist the error has this text " Error Sig, AppName: explore.exe....ModVer: 8.0.60001.18854....AppVer: 8.0.6001.18702....Offset: 0003199....Mod Name: urlmon.dll

Ive tried Widows Advanced Care and Avast...so if you can offer a quickfix or tweak your advice is welcome.

Regards,

Berne
________
__________________
In a learning world
Berne is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0