Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-19-2011, 04:19 PM   #1
In Runtime
 
Join Date: May 2011
Posts: 330
Default [FIXED] .exe's not working after virus removal - Any tips?

I removed a single virus called, "windows 7 2012 antispyware" which completley took over the entire system. I had to use my external adapter to run maleware bytes on it though. I couldn't install any .exe's inside windows or safe mode. After removal i can not start .exe's, it says the application can't be found. Currently i am going to try a repair install off the disc but if that does not work i might need some other tips.

If i do use that recovery partition what will the person lose in terms of data? I don't want to use that unless i have to though.

That also includes command prompt and msconfig.. Both safe mode and normal boot.
__________________

krone6 is offline   Reply With Quote
Old 06-19-2011, 04:21 PM   #2
Fully Optimized
 
~Darkseeker~'s Avatar
 
Join Date: Jan 2010
Location: Welwyn Garden City, United Kingdom
Posts: 2,494
Default Re: .exe's not working after virus removal - Any tips?

Had this on an XP lappy the other day, you need to repair your OS, or do a system restore.
__________________

__________________
EVGA SLI Micro Z68 // Intel i5-2500k @ 4.4GHz // 8GB Corsair Vengeance 1866MHz // Overclocked ASUS GTX 660 Ti // Corsair Carbide SPEC-03 // Kingston Hyper-X 120GB // 2TB WD Green + 500GB WD Black
#JC4PM
~Darkseeker~ is offline   Reply With Quote
Old 06-19-2011, 04:32 PM   #3
In Runtime
 
Join Date: May 2011
Posts: 330
Default Re: .exe's not working after virus removal - Any tips?

Dang, thanks. I'll try the repair install and see where that gets me. If not, what will she lose if i do a system restore with the recovery partition? I want to make sure i get that info off beforehand.
krone6 is offline   Reply With Quote
Old 06-19-2011, 05:24 PM   #4
Baseband Member
 
Join Date: Jun 2011
Posts: 68
Default Re: .exe's not working after virus removal - Any tips?

Did you get your problem solved or do you still require further assistance?
J4mmy is offline   Reply With Quote
Old 06-19-2011, 06:59 PM   #5
In Runtime
 
Join Date: May 2011
Posts: 330
Default Re: .exe's not working after virus removal - Any tips?

I was unable to repair install however i am having someone on here give me some tips to solve this problem. Thanks for the help.
krone6 is offline   Reply With Quote
Old 06-19-2011, 09:48 PM   #6
In Runtime
 
Join Date: May 2011
Posts: 330
Default Re: .exe's not working after virus removal - Any tips?

Person gave me a registry file to run and it worked. The laptop's all done.

This person's name is jeremy28092! +rep to him...
krone6 is offline   Reply With Quote
Old 06-20-2011, 05:36 PM   #7
Baseband Member
 
Join Date: Jun 2011
Posts: 68
Default Re: .exe's not working after virus removal - Any tips?

Well, glad to see that you got your problem solved. Have a good day, sir.
__________________

J4mmy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0