Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-05-2006, 05:39 PM   #1
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Error message

I have been working on old computers latley and I updated the OS to XP from ME.Before I tranferred to XP the main system(32) .Dll's were having issues running certain programs. I was running windows media player and I left the room for a few minutes when I returned I found this message
STOP Error 0x0000007A, KERNEL_STACK_INPAGE_ERROR
and it listed several other error codes(0xC0000185, and date stamp: 3b7de698?!?). If anyone can get back to me on what this means I am not to familiar with system files so if it is repairable I would like to know.
-thanks.
__________________

ace777 is offline   Reply With Quote
Old 12-05-2006, 05:41 PM   #2
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: Error message

umm ME uses different drivers than XP. why would you even do that?
__________________

__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 12-05-2006, 05:43 PM   #3
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: Error message

what do you mean?
ace777 is offline   Reply With Quote
Old 12-05-2006, 06:06 PM   #4
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: Error message

did you copy drivers from windows ME to windows xp?
__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 12-05-2006, 06:14 PM   #5
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: Error message

no It was an upgrade I purchased so I did'nt think I would need to update the drivers
ace777 is offline   Reply With Quote
Old 12-05-2006, 06:18 PM   #6
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: Error message

ok wait can you explain your problem more clearly? i may be able to help you.
__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 12-05-2006, 09:01 PM   #7
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Default Re: Error message

ok my laptop is beyond fucked, when i start up it goes to the windows logo, then it goes to a black screen with white wrighting and starts this error crap. says media test failure and attempts to retry with no avail, it just says it over and over but i dont know whats wrong with it
plz help me
__________________
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz|2.00 GB DDR2 800mhz|NVIDIA GeForce 8800 GTX OC|Evega Nforce 680 SLI|500 gig HD|
Tech N9ne is offline   Reply With Quote
Old 12-05-2006, 09:27 PM   #8
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Default Re: Error message

t also says pci fast ethernet controller v 2.12
and editing pxe rom
__________________
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz|2.00 GB DDR2 800mhz|NVIDIA GeForce 8800 GTX OC|Evega Nforce 680 SLI|500 gig HD|
Tech N9ne is offline   Reply With Quote
Old 12-06-2006, 07:18 AM   #9
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Error message

Quote:
Originally Posted by Tech N9ne
ok my laptop is beyond fucked, when i start up it goes to the windows logo, then it goes to a black screen with white wrighting and starts this error crap. says media test failure and attempts to retry with no avail, it just says it over and over but i dont know whats wrong with it
plz help me
Can ya not start ya own thread like, is it to hard?
Raffaz is offline   Reply With Quote
Old 12-06-2006, 07:28 AM   #10
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Error message

I would do a clean install with your XP disc, if its an upgrade disc, it will still work providing you have your Me disc aswell for validation. Just seems to me that the problems you were having with ya Me installation, have transferred to ya upgrade aswell
__________________

Raffaz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0