Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-22-2008, 09:09 AM   #1
In Runtime
 
Berne's Avatar
 
Join Date: May 2006
Posts: 101
Send a message via MSN to Berne
Default Error 339

Hi,

I am getting a message which is stopping a few of my programes running.

' Runtime Error 339 '...Componenent SYSINFO.OCX or one of its dependencies not correctly registered: file is missing or invalid.

Also my PC tools states that the threat is 'medium' Worm BV...DC...?

What can I do in this situation? All good advice welcome.

Regards,

Berne
__________________

__________________
In a learning world
Berne is offline   Reply With Quote
Old 09-23-2008, 01:14 AM   #2
Daemon Poster
 
wmorri's Avatar
 
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: Error 339

OK, well, what have you done so far to fix the worm that you have? I would assume that you have tried to remove it. After that I would take a look at microsoft for an answer your error.

I did the a little of the looking for you and found that the runtime error 339 can be a long list of things. Can you start by telling us what version of windows you are using?

Start with that stuff and work from there.
Cheers!
__________________

__________________
LEARN BY DOING NOT BY FOLLOWING DIRECTIONS!
Linux Forever!

I thought you were a hispanic/african american? Who is the white guy in the pictures?
wmorri is offline   Reply With Quote
Old 09-23-2008, 09:06 AM   #3
In Runtime
 
Berne's Avatar
 
Join Date: May 2006
Posts: 101
Send a message via MSN to Berne
Default Re: Error 339

Hi,

Sys Stat:

WinXP Home/ Anti Virus Advanced Sys Care 3 Beta 3.1.0 I have run the full functionality for the record.

I have also the trial version of PC TOOLS installed and I ran a full file checker with this suite, and yet the ' Error 339 ' is still poping up when I try to activate a logging database I use, the creator of the database is widely respected and tells me that its not an issue from within his scripting?

Adv Sys Care has a security addon - known as the sys file checker and after running this no worm was detected, in fact nothing was detected?

I will look into the microsoft website and see if there is anything there to assist, thanks for the tip.

Reply when time permits with any questions, Illl post when issue is resolved.

Berne
__________________
In a learning world
Berne is offline   Reply With Quote
Old 09-24-2008, 06:32 PM   #4
Daemon Poster
 
wmorri's Avatar
 
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: Error 339

Try running the following at the command line :regsvr32 "c: program filespsiwinSysinfo.ocx" without the space between the "c: p", and quotes.

You will need to check the path to the sysinfo.ocx file.



Cheers!
__________________
LEARN BY DOING NOT BY FOLLOWING DIRECTIONS!
Linux Forever!

I thought you were a hispanic/african american? Who is the white guy in the pictures?
wmorri is offline   Reply With Quote
Old 09-26-2008, 09:29 AM   #5
In Runtime
 
Berne's Avatar
 
Join Date: May 2006
Posts: 101
Send a message via MSN to Berne
Default Re: Error 339

Hi,

Issue resolved....reinstalling the programe did the trick.

Thanks for the replies.

Berne
__________________
In a learning world
Berne is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0