Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-18-2013, 09:44 PM   #1
In Runtime
 
Join Date: Jun 2012
Location: MA
Posts: 124
Default Error 138 Chrome/Firefox/IE

Hey fellahs!!

I have a problem with my friends computer access towards the internet. I am not sure if I am in the right spot, but I'll ask anyways.

He has an 138 Error on all browsers, which says Error code: Error 138 (net::ERR_NETWORK _ACCESS_DENIED): Unable to access the network. I have searched online and on what to do and he said hes done it all. Like open the firewall settings and adding the browsers to in the firewall settings and let the browsers go through.

I can't find any other way. I am about to take his desktop and bring int to my place and see what I can do for the week.

Let me know if you guys have another solution of doing this.

Thanks!
__________________

__________________
K.Lai
KJLai is offline   Reply With Quote
Old 10-19-2013, 02:32 AM   #2
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,528
Default Re: Error 138 Chrome/Firefox/IE

How To Fix Error 138 in Google Chrome
__________________

BK_123 is offline   Reply With Quote
Old 10-19-2013, 12:55 PM   #3
In Runtime
 
Join Date: Jun 2012
Location: MA
Posts: 124
Default Re: Error 138 Chrome/Firefox/IE

Ill give that a try,

I am actually gonna wait til I get his pc to my house and try everything.

Thanks BK
__________________
K.Lai
KJLai is offline   Reply With Quote
Old 10-22-2013, 08:32 AM   #4
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: Error 138 Chrome/Firefox/IE

system restore?
IAntDemo is offline   Reply With Quote
Old 10-29-2013, 03:32 PM   #5
In Runtime
 
Mossiac's Avatar
 
Join Date: Jan 2013
Location: UK
Posts: 357
Default

Being that you haven't tried anything it could be a simple case of he missed a step. Or something to do with the way his network is setup. Although I have to say I have never encountered this issue before.

Mossiac
__________________
OS: Windows 7 64-bit Case: Commander MS-I
Mother Board: GA-880GM-UD2H CPU: AMD PhenomII X4 965 3.4GHz(Stock) RAM: 16GB GPU: GeForce GTX 550 Ti
Mossiac is offline   Reply With Quote
Old 10-29-2013, 04:43 PM   #6
In Runtime
 
Join Date: Jun 2012
Location: MA
Posts: 124
Default Re: Error 138 Chrome/Firefox/IE

I still haven't gotten his pc yet... still waiting on it. Hes been really busy. I have no even seen this issue before in my life. I will post once I get a chance, but if anyone has any solutions please post it up. And I'll let you all know what happens.

Thanks
__________________

__________________
K.Lai
KJLai is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0