Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-10-2018, 01:16 PM   #1
Beta Member
 
Join Date: Jul 2018
Location: Australia
Posts: 2
Default Encoder 4 Screen Capture suddenly stopped working and unable to get it working

I hope I havent given too much info to describe this problem so here goes... I have used MS Expression Encoder 4 Screen Capture since 2012 without issue, it has always opened and worked without problems.

Few days ago I opened too many web pages at once while using Encoder which caused the laptop to choke as these webpages use animated adverts and slow the system down to virtually nothing. After 10 minutes I decided to close things down using task manager until it freed up the CPU and decided to close Encoder too.

When I booted up the next day I found that Encoder would not load at all. The dialog box that usually opens up on the desktop didnt. The icon on the taskbar expanded when I cicked it on but the actual application would not come up. Holding the cursor over the taskbar icon would show a miniature pop-up of the screen capture toolbar but if clicked did not do anything. Right clicking on it and selecting Open also did nothing. There was nothing that would open it. Selecting it from the Start Menu or system tray made no difference.

I searched for similar problems starting with the MS forum when I saw a similar though not exact issue someone had. In the end I tried to reinstall it. I used the original exe file I downloaded in 2012 and also downloaded the latest (service pack 2) suggested by Microsoft. There was even another screen caapture codec file with an .msi extension offered. I first tried the repair option which did nothing, I unistalled it and reinstalled both the original and newer files, the result is the same and it gets back to the point where it shows up as on the taskbar without opening.

I dont understand why it doesnt work (was possibly corrupted) but a reinstall should fix this... that it wont work after a reinstall is the dilemma I have. I have looked at other screen capture programs (none of which are as good) but I need to have encoder back up and running for many reasons, the least of which is gigs of encoder files that need to be processed by encoder into media files otherwise they are useless to me and I need to get the screen capture working for work as well.

I hope someone can assist me in finding a solution or what is preventing it from starting up and running to get this program going without the need to use another program, why it cant work even after a reinstall and work from there. I have had pc freezes before even power failures mid program and nothing like this has ever happened to ruin a program.
__________________

__________________
Andy S is offline   Reply With Quote
Old 07-10-2018, 01:31 PM   #2
Daemon Poster
 
AMD_man's Avatar
 
Join Date: Dec 2016
Location: Memory
Posts: 1,335
Default Re: Encoder 4 Screen Capture suddenly stopped working and unable to get it working

Maybe the problem is not with the program itself.

Did you do anything other than rebooting? Did you install or uninstall anything or modify any settings?

If you did, I would first check for viruses and then for corrupted files in the OS.

Try running some antivirus programs (rkill, MBAM, Hitman Pro, Adwcleaner, JRT), then open a command prompt as administrator and run

Code:
 sfc /scannow
If nothing works, try System Restore.
__________________
"I so enjoy watching history warp as words pass
from the lips of one to the ears of another.
Imperfectly formed, half understood, poorly remembered."
AMD_man is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0