Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-17-2005, 04:42 PM   #1
In Runtime
 
cbachinger's Avatar
 
Join Date: Apr 2005
Posts: 115
Default device update problem

Hi! im facing another problem

Another friend of mine has her multimedia and video controller devices with an exclamation mark in the device manager.

Ive tried using her recovery cds, but the devices just wont (or cant seem to) read the cds and reinstall the drivers for the devices.

And Windows Update (i assume with the school server firewall) doesnt seem to help either.

What else can i do?
__________________

cbachinger is offline   Reply With Quote
Old 05-18-2005, 04:12 AM   #2
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: device update problem

Right click on the icon and go Properties and click on the driver tab and click the button update driver place your driver disk in and try that out. If that doesn't work do you need to install special software that came with it?
__________________

__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Old 05-18-2005, 08:46 AM   #3
In Runtime
 
cbachinger's Avatar
 
Join Date: Apr 2005
Posts: 115
Default

I have already gone into properties for the update option; thats what i did before.

Special software? i cant think of any for her comp and shes very new with comps. Do you think formatting and reinstalling windows MAY help? I hope to avoid it.

I also tried uninstalling the devices and restarting the comp, so it could hopefully undo a possible bug; so far no.
cbachinger is offline   Reply With Quote
Old 05-19-2005, 12:30 PM   #4
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: device update problem

don't need to go that far (reinstalling Windows) did you install the software that came with it on CD?
__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Old 05-19-2005, 03:58 PM   #5
In Runtime
 
cbachinger's Avatar
 
Join Date: Apr 2005
Posts: 115
Default

Problem sorted out thanks guys!!

I had to manually guide the device update to the file myself in the end; doing it automatically wasnt enough.
cbachinger is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0