Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-05-2017, 12:59 PM   #1
Beta Member
 
Join Date: Dec 2017
Location: USA
Posts: 1
Default Default Browser Not Entirely Working

Sometimes my default browser (Chrome) in Win 10 doesn't open a hyperlink... but Microsoft Edge opens the link instead. I've checked all the settings to which I am aware, and they reflect Chrome as my default browser. Why does Edge sometimes open a hyperlink instead of Chrome?

On a side note: I have a friend who appears to have a virus within Edge which freezes his PC... but only when Edge opens. He's run Malwarebytes and SuperAntiSpyware to no avail. Everything is fine when using Chrome... but if he opens Edge by mistake (or his system opens a hyperlink in Edge), the virus reappears and freezes his PC. He's instructed to call an 800 # to resolve the issue. If he reboots there is no issue... UNLESS he opens Edge.
hcrawfor is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0