Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-18-2008, 09:28 AM   #1
Beta Member
 
Join Date: Aug 2008
Posts: 5
Question CPU usage in Performance and Processes don't add up

Maybe someone will recognise this: when I start up both of my brand new laptops running legitimate Vista Home Premium 32-bit editions, the CPU usage in the "Performance" tab of the taskmanager stays around 60% on both cores. I also hear the laptops working so the 60% seems correct. However, when I check the "Processes" tab and sort them according to CPU usage, the numbers add up to no more than 10%. I have "Show processes from all users" ticked on. After a minute or 2 this goes away but I like know when my computer is doing! In XP the 2 tabs always add up but in Vista this is not the case.
Anyone know what this is and how I can see where the CPU usage is really going to?
__________________

njitram2000 is offline   Reply With Quote
Old 08-18-2008, 05:11 PM   #2
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: CPU usage in Performance and Processes don't add up

It will be Vista background task such as indexing etc

Run services.msc from Run to view all running services.

If there is still a descrepency then try running Process Explorer
__________________

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 08-19-2008, 07:03 AM   #3
Beta Member
 
Join Date: Aug 2008
Posts: 5
Default Re: CPU usage in Performance and Processes don't add up

Ok, thanks. I'll try that.
njitram2000 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0