Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-07-2014, 01:29 AM   #1
Baseband Member
 
Moren0's Avatar
 
Join Date: Jan 2013
Location: US
Posts: 74
Default Corrupted BIOS?

Quick question? Can corrupted bios settings cause a laptop cooling fan & graphics card fan to not function? I replace a mother board connected everything back up it runs, fans turn on at boot for few secs then shut off for the rest of the time. Can it be the bios?


Sent from my iPhone using Computer Forums
__________________

Moren0 is offline   Reply With Quote
Old 08-07-2014, 05:34 AM   #2
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Corrupted BIOS?

It could be.
Try to update it.
__________________

__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 08-07-2014, 10:01 PM   #3
Baseband Member
 
Moren0's Avatar
 
Join Date: Jan 2013
Location: US
Posts: 74
Default Re: Corrupted BIOS?

No luck updated corrupted bios a13 with new bios same version fans still not running, I would like to mention that both fans did run during the flashing process. I'm downgrading bios tomorrow see if that works, any ideas? Can it be bad power supply?


Sent from my iPhone using Computer Forums
Moren0 is offline   Reply With Quote
Old 08-08-2014, 03:51 AM   #4
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Corrupted BIOS?

It's not the PSU.
The fans get power from the motherboard via 3 or 4 pin connectors.
So if the motherboard works, the fans should aswell.

Is there some other connectors you can use on the motherboard?
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 08-08-2014, 11:26 AM   #5
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Corrupted BIOS?

Have you left the laptop on long enough for the temps to get hot enough for the fans to actually turn on?

I would download a monitoring software, such as OHM, to see what your temps are reaching to and if your fans spin up.
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0