Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-24-2008, 12:11 AM   #1
Solid State Member
 
Join Date: Oct 2008
Posts: 6
Default Computer Slow after Fresh Install

Hi All,

I built my computer about 6 months ago and recently i encountered a driver issue with the nVidia 780i RAID software and my SATA dvd burner. I completely messed up trying to fix it and crashed my computer. I was able to recover my files but i had to reinstall XP. I used a SP3 slipstreamed XP disc, the same disc i had used the first time, but from the first time i had logged onto my user, the computer was a lot slower than it had been prior to the install . Does anyone have any ideas how this could be or any fixes for it?

Computer Specs:

EVGA 780i MoBo
Intel Q6700
Nvidia 8600 GTS
150 GB Boot Drive
2 500 GB Striped Altern. Drive
__________________

ES_Ranger is offline   Reply With Quote
Old 10-24-2008, 12:13 AM   #2
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: Computer Slow after Fresh Install

Did you completely format before reinstalling XP? If not, you may have left some crumbs from your previous install. Also, if you did not format, did you overwrite the installation in the same directory as the previous installation? Let us know what you find.
__________________

__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Old 10-24-2008, 10:28 AM   #3
Solid State Member
 
Join Date: Oct 2008
Posts: 6
Default Re: Computer Slow after Fresh Install

Thanks for the quick reply,

I had done a quick format on the boot drive before reinstalling, i was only able to recover information off the striped drives. Do you think not doing the full reformat was the problem? i had done it the first time i installed XP
ES_Ranger is offline   Reply With Quote
Old 10-24-2008, 11:08 AM   #4
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Computer Slow after Fresh Install

No, quick format was fine. That's all I ever do. Make sure all of your drivers are installed. Get the latest from the manufacturer of the parts. I'm willing to bet it's just your video driver though.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 10-24-2008, 05:01 PM   #5
Solid State Member
 
Join Date: Oct 2008
Posts: 6
Default Re: Computer Slow after Fresh Install

I have the exact same drivers on everything except the 780i RAID Drivers, i installed the 790i drivers for that to fix the initial issue but the computer was slower even before i had installed those
ES_Ranger is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0