Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-05-2012, 05:35 PM   #1
Solid State Member
 
Join Date: Nov 2009
Posts: 20
Default computer seems to be slowing after about 3-4 months of usage

So i built a computer end of the summer,
ivybridge 3570k OC'ed at 4.5,
asus p8z77-v deluxe MB
EVGA gtx 670 FTW (purchased two weeks ago, old drivers uninstalled first)
16g corsair vengence ram
WD Black series 1 TB HD
creative labs titanium sound card
windows 7 professional

ive noticed in games lately, such as GW2, SWTOR, and mmos of that caliber that I am getting some choppyness when entering a new area, or doing a 360, in high populated areas, that i didnt experience before. is this the computer settling? i defrag once a week, I have avg and malware bytes paid versions both scanning once a week.

Thinking about it, I even have a slowness outside of games.

I feel like this should be something on my end but could this be a latency issue? it wouldnt explain the desktop issue, but idk. my router is kinda old, i use ethernet, but its the older 1/100 mbs lan, and im suspecting the cable modem supplied by my cable company could be slow too as browsers load pages kinda slow.

ive done some tests as far as internet speed is concerned but im not getting throttled and the rates seem ok. What can I do to see whats causing the problem?
__________________

gbux512 is offline   Reply With Quote
Old 12-05-2012, 07:41 PM   #2
In Runtime
 
tj107us's Avatar
 
Join Date: Apr 2010
Location: USA
Posts: 332
Default Re: computer seems to be slowing after about 3-4 months of usage

Lay off the porn!! LOL JK
__________________

__________________
Intel Core I7 930 OCed to 3.5Ghz
ASUS P6X58D-E Motherboard
(3x4Gb) of Kingston 1333Mhz RAM
Corsair 950 Watt PSU
Corsair H70 Cooler
ATI (AMD) 5770 GPU
WD 1Tb black HDD
WD 500Gb black HDD
All in a Cooler Master HAF 932 Case
tj107us is offline   Reply With Quote
Old 12-06-2012, 11:15 AM   #3
Solid State Member
 
Join Date: Nov 2009
Posts: 20
Default Re: computer seems to be slowing after about 3-4 months of usage

pssh thats what the smart phone is for. this thing is my baby. I only use it for gaming and school work.
gbux512 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0