Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-10-2006, 09:36 PM   #1
Beta Member
 
Join Date: Mar 2006
Posts: 1
Default com1 problem!

I just bought anew gateway computer XP,my problem is i can open com port at all!!as soon as i click on any software that reqires com i get this error message(com port open failed)can you guys help please?i am very frustrated now.
__________________

talon is offline   Reply With Quote
Old 03-11-2006, 11:16 AM   #2
Baseband Member
 
wildcatfan14's Avatar
 
Join Date: Jun 2005
Posts: 22
Send a message via MSN to wildcatfan14
Default Re: com1 problem!

i would do one of the two things i would either take or send it back telling the what the problem is and they will send you a new or give another computer or contact gateway support center asking them what i should do. i would do one of those two.
wildcatfan14
wildcatfan14 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0