Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-28-2007, 02:11 PM   #1
Baseband Member
 
Join Date: Apr 2006
Posts: 21
Default cloned hard disk won't boot :(

hello, i recently cloned a hard sata hard disk to another sata hard disk, and am trying too boot off of it, but it just says : insert system disk. how would i go around making this hard disk bootable?

thanks for any help
welshy
__________________

welshy is offline   Reply With Quote
Old 07-28-2007, 05:36 PM   #2
In Runtime
 
4fingerninja's Avatar
 
Join Date: Jul 2007
Posts: 467
Default Re: cloned hard disk won't boot :(

really idk if u can do that



chris
__________________

4fingerninja is offline   Reply With Quote
Old 07-28-2007, 05:55 PM   #3
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: cloned hard disk won't boot :(

Did the new HD have an OS on it as thats maybe why it wont work, Ive never tried it myself but I think you might need an OS on it first and probably the cloning program as well, when I make a back up with ghost if for any reason i do a reinstall of windows I have to put the ghost program back on otherwise the image back up dose not work.( reinstalling windows is worst scenario) 99% of the time if you have a problem you just restore from your back up no complete reformat necessary.
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 07-28-2007, 06:57 PM   #4
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: cloned hard disk won't boot :(

Quote:
Originally Posted by 4fingerninja View Post
really idk if u can do that



chris
Wow, Now that, like most of your other post's, is Really Helpfull.. Im sure that you look a Massive role in helping fix the problem....
j03 is offline   Reply With Quote
Old 07-28-2007, 07:03 PM   #5
Fully Optimized
 
spywarebanisher's Avatar
 
Join Date: Dec 2006
Posts: 2,135
Default Re: cloned hard disk won't boot :(

look around in the bios and make sure hd number w/e is included in the bootable stuff.
spywarebanisher is offline   Reply With Quote
Old 07-28-2007, 07:19 PM   #6
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: cloned hard disk won't boot :(

Do you have a floppy in the floppy drive? or is the new Sata drive set as the boot drive in BIOS?
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 07-28-2007, 08:10 PM   #7
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: cloned hard disk won't boot :(

its either picking up a disc/floppy thats bad or its not finding an os. maybe repair the boot.ini using recovery console?
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 07-28-2007, 08:40 PM   #8
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: cloned hard disk won't boot :(

Quote:
Originally Posted by dude_se View Post
maybe repair the boot.ini using recovery console?
That crossed my mind, but I'm assuming the drive he cloned from was booting into windows.

A question comes to my mind though. Is the cloned drive being used in the same computer, or at the very least one with the same chipset? if it's different chipset, windows will not boot properly.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 07-29-2007, 09:36 AM   #9
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: cloned hard disk won't boot :(

Quote:
Originally Posted by celegorm View Post
That crossed my mind, but I'm assuming the drive he cloned from was booting into windows.

A question comes to my mind though. Is the cloned drive being used in the same computer, or at the very least one with the same chipset? if it's different chipset, windows will not boot properly.
yeah
..maybe also how about repairing the mbr?
im not too sure though
__________________

__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0