Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 03-04-2014, 09:31 PM   #1
Baseband Member
Join Date: Jan 2010
Posts: 55
Angry Cineform codec problem

I'm converting some GoPro .mp4 files to .avi using Cineform Studio. Whenever I select my resolution setting, the converted clip is only half of the selected resolution. I found this out because my converted video looks blurry (almost like DVD). For example, I set the program to convert the video at 1920x1080p, but it only renders it out to 960x540p for some reason. The same thing happens when I use other resolution settings (instead of 720p I get 360p and instead of 480p I get 240p). I've used other programs such as Sony Vegas, Sony Movie Studio, and Adobe Premiere but they still give me the same exact problem. I've searched all over the internet and even contacted tech support but no help. I JUST don't know why this happens.
Jakestealth22 is offline   Reply With Quote

1080p, 540p, cineform, codec

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 02:09 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0