Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-09-2010, 11:02 PM   #1
Beta Member
 
Join Date: Jun 2010
Posts: 4
Default CD & CD / DVD Burner Issue

Hey All

I am new here, but this seems like a educated community so I will give it a shot and see if anyone has any insight on a issue I am having. I am having a issue with both... my cd burner, and dvd burner. Everything was fine a few weeks ago, but lately I went to burn a cd, and noticed I have a problem. It will buffer really really slow up to 100%... start burning very slow...then the buffering will drop pretty quick down to as low as 2%. After about 6 to 7 seconds, it will slowly climb back up to 100% and repeat this process until the CD is done burning. So burning a 20 track CD at 52x normally use to take roughly 2 minutes and 47 seconds is what I have always noticed. Now, it will take up to 8 minutes minimum, and this is at a high burn rate. I thought maybe it was my Lite-on drive it self, so I pop'd it in the toshiba DVD burner, and the same thing is happening. I am using nero 6. I updated my firmware and reinstalled the drivers by deleting it in the device manager and rebooting but it still does it.

I tried to google this issue before even thinking about coming to a forum for help, and I found the exact thing someone else was having, and I read some replies, and people were talking about to make sure its set on DMA, and not PIO. So I said... maybe somehow this got changed, so i went in and checked and of course both primary and secondary was set on DMA.....

I said.. umm.. let me defrag because its been a while. I defragged, and the issue is still happening. I asked a few people at work who know a lot about computers and even I know quite a lot, but this is just mind blowing to me. I maintain my computer very well with virus checks, and spyware checks. My computer it self runs very fast with everything, but for some reason when it comes down to burning a cd... it is very very slow. The buffer progress bar use to climb right up to 100% and maybe drop to 97% and possibly a tad tad lower during the burning process, but now it doesn't. Now its doing what I mentioned above. Someone at work said it could be the cable, but everything is plugged in, and imo if it was the cable, it would not even show a drive listed, but it does. I put a disk in, and it reads it fine. Both drives are only a couple of years old, and I mostly use the reg CD burner. I rarely use the DVD drive for burning CD's so for that drive to be doing the same thing just makes no sense to me. I am at a complete stand still. It still burns, but it just takes way too long and I would like it to work properly again. I have 166GB of free HDD space left, and I have 2gig ram, with a 2.4ghz processor. I do not know why this is happening. Nero has never gave me problems before. I tried with a different software, but it was even worse.

Please...Please... Any ideas from anyone?

Thanks!!!
__________________

NY11725 is offline   Reply With Quote
Old 06-09-2010, 11:58 PM   #2
Daemon Poster
 
The_Lucas's Avatar
 
Join Date: May 2010
Posts: 749
Send a message via ICQ to The_Lucas Send a message via MSN to The_Lucas Send a message via Yahoo to The_Lucas
Default Re: CD & CD / DVD Burner Issue

Try replacing the cable.
You could get a cleaning disc and clean them.
__________________

__________________
The Enigma Community
http://enigmacommunity.org
My Blog
http://lucasbytegeni.us
Quote:
Originally Posted by krone6 View Post
Doesn't "loatheing" something the same as "love?" Whenever i hear it be used the person "loves" that product or service or whatever it is they're talking about.
The_Lucas is offline   Reply With Quote
Old 06-10-2010, 12:29 AM   #3
Beta Member
 
Join Date: Jun 2010
Posts: 4
Default Re: CD & CD / DVD Burner Issue

Quote:
Originally Posted by lucasbytegenius View Post
Try replacing the cable.
You could get a cleaning disc and clean them.
I guess so : \
NY11725 is offline   Reply With Quote
Old 06-10-2010, 12:33 AM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: CD & CD / DVD Burner Issue

Check to make sure there are no unnecessary programs running in the background.

Give CCleaner a shot at cleaning up the crud hiding on your computer.
Atomic Rooster is offline   Reply With Quote
Old 06-10-2010, 09:31 AM   #5
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: CD & CD / DVD Burner Issue

Is this an external drive?
---If so, can you try on another computer?
What program do you use to burn CD's?
__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 06-10-2010, 03:46 PM   #6
Beta Member
 
Join Date: Jun 2010
Posts: 4
Default Re: CD & CD / DVD Burner Issue

Quote:
Originally Posted by Atomic Rooster View Post
Check to make sure there are no unnecessary programs running in the background.

Give CCleaner a shot at cleaning up the crud hiding on your computer.
Ill run that program, but I have the same processes running as I always have

Quote:
Originally Posted by InfectionZero View Post
Is this an external drive?
---If so, can you try on another computer?
What program do you use to burn CD's?
They are both internal
I said nero 6, but I've tired others, and same thing... I also said that in the original post

Ran CCleaner, and still being retarded

I really hate to have to reformat
__________________

NY11725 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0