Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-03-2005, 05:05 PM   #1
Beta Member
 
Join Date: Sep 2005
Posts: 3
Default Cant totally instal WIndows

OK I built this computer a while back and after dealing with a load of other problems I have narrowed it down to instaling wndows. OK to start things off when i boot up I get this message

Copyright 2001 Nvidia Corperation
PXE-E61:Media Test Failure, check cable
PXE-M0F: Exiting NVIDIA Boot Agent

ok then it goes to windows setup. I do everything that needs to be done and it formats and copies the files and goes and restarts like normal. However, when is boots up the secound time it does the same thing, and doesnt go to the "non-blue screen" instal/setup screen. It just goes back top square one.
As for the Nvidia message, I have looked at may forums and have tried every option. changes in boot sequence, everything.
__________________

Pheonix is offline   Reply With Quote
Old 09-03-2005, 11:54 PM   #2
In Runtime
 
elmonomalo's Avatar
 
Join Date: Jul 2005
Posts: 307
Default

um.. after the first screen and you reboot you take the cd out of the cd-rom drive or let the computer boot right?
__________________

__________________
"Power never takes a back step - only in the face of more power
-Malcolm X
elmonomalo is offline   Reply With Quote
Old 09-04-2005, 01:55 AM   #3
Beta Member
 
Join Date: Sep 2005
Posts: 3
Default

well when i rebot the computer Ive tried both ways, If I have the CD out It says that it cant boot because there is not CD, and if i have the CD in it take me back to squard one.
Pheonix is offline   Reply With Quote
Old 09-04-2005, 02:53 AM   #4
Fully Optimized
 
winterfreshpwnz's Avatar
 
Join Date: Oct 2004
Posts: 2,099
Send a message via AIM to winterfreshpwnz Send a message via MSN to winterfreshpwnz
Default Re: Cant totally instal WIndows

You probably aren't setting your boot settings correctly. Reformat and install it again, when you restart, quickly go into the BIOS and change the settings so it will boot from the hdd first and then take your cd out. When you are finished, save the settings and quit, it will restart and it SHOULD work.
__________________
ASUS M4A89GTD PRO/USB 3.0 | AMD Athlon II X2 245 | 2X2GB A-DATA DDR3 | Western Digital Caviar Blue 500GB | OCZ StealthXStream 500W | Logitech G500 Mouse
winterfreshpwnz is offline   Reply With Quote
Old 09-04-2005, 03:43 PM   #5
Beta Member
 
Join Date: Sep 2005
Posts: 3
Default

nope doesnt work even if i change all my boots to HDD.
Pheonix is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0