Go Back   Computer Forums > General Computing > Software and Operating Systems
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-11-2005, 01:16 PM   #1
Beta Member
 
Join Date: Sep 2005
Posts: 5
Default Can't detect proxy settings...

Hiya all, 1st post here.

My 2000ME somehow is not finding the proxy settings when opening a web page or trying to connect with my email server. Explorer opens automatically to my homepage after booting up but it could just be cached(?).

Any plans of attack? Thanks
__________________

Jeffn is offline   Reply With Quote
Old 09-13-2005, 01:12 AM   #2
In Runtime
 
extendcradle's Avatar
 
Join Date: Jul 2005
Posts: 276
Default Re: Can't detect proxy settings...

what porxy server you are using? you have to configure those things and i'm sure its on the read me files all the things you need specially the ports you need to open or connect through to proxy server.
__________________

extendcradle is offline   Reply With Quote
Old 09-13-2005, 01:46 AM   #3
Fully Optimized
 
dyserq's Avatar
 
Join Date: Jul 2005
Posts: 2,281
Default Re: Can't detect proxy settings...

That is true but what i find is that if your proxy settings don't work, it it just because the proxy server itself doesn't work or is not in operation, there are many examples of this seeing as the websites containing lists of public proxy servers can't check if each and every one is still online (takes too much bandwidth)
dyserq is offline   Reply With Quote
Old 09-13-2005, 04:36 PM   #4
Beta Member
 
Join Date: Sep 2005
Posts: 5
Default Re: Can't detect proxy settings...

Thanks, one morning it just refused to find the settings. It never does anything but "detecting proxy settings..." on the bottom of the browser. It's on a splitter and the other pc if fine and unchanged. I even swapped cables from each pc. Could something have been erased or defaulted by using Ad Aware? Hard to believe...
Jeffn is offline   Reply With Quote
Old 09-13-2005, 08:02 PM   #5
In Runtime
 
extendcradle's Avatar
 
Join Date: Jul 2005
Posts: 276
Default Re: Can't detect proxy settings...

Reconfigure your proxy settings on the client-side<your workstation> then restart the proxy server. It might help sometimes...
extendcradle is offline   Reply With Quote
Old 09-15-2005, 10:31 AM   #6
Beta Member
 
Join Date: Sep 2005
Posts: 5
Default Re: Can't detect proxy settings...

Good idea, now I just have to rmember how to do that.
__________________

Jeffn is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0