Go Back   Computer Forums > General Computing > Software and Operating Systems
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-10-2011, 10:03 AM   #1
Beta Member
Join Date: May 2011
Posts: 4
Default BSOD while booting from XP disk

Hey guys, thanks for any help you may be able to provide.

I have a system with specs as follows:

Asus M3A78
AMD Phenom X4 9850
2GB Kingston DDR2-667
2x 320GB SATA Western Digital (RAID 1)
Asus ENGT220 1GB
Windows XP Home

The problem started with a corrupted system hive on startup, so I attempted to boot from XP disk to run a repair installation. However, when I boot from the disk I get a 0x7B BSOD, which I'm almost 100% certain is due to the SATA/RAID configuration.

I've tried to slipstream the RAID drivers into a Windows XP disk, as well as try to load the drivers via the f6 interruption + floppy disk. If I boot from untouched Windows XP disk I receive the BSOD, and if I use my slipstreamed disk I receive an error that the AHCIx64.sys is corrupted. I used the drivers from the original drivers disk (the RAID drivers directory) and the drivers available for download through ASUS.

If anybody has any suggestions or an answer it would be greatly appreciated. I've never had so much difficulty and am unsure if it's due to missing SATA drivers or RAID drivers. Are they both the same driver or are they two different sets?

Thanks in advance!
Jasonscc is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:13 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0